Focus Fanatics Forum banner

81 - 100 of 105 Posts

·
Registered
Joined
·
109 Posts
I bought a new oem battery for my '12 Focus SE sedan. Before changing the battery in the test mode screen I had no DTC. After replacing battery I have a DTC code. I don't have engine light on, car shifts fine, my windows work and TPMS are fine. I did not do BMS. I have torque pro but don't see an option for this, has prettt much everything but bms. Battery shows proper voltage when off and when on but I have this new DTC code. What ya guys think??
did you ever figure this one out?
 

·
Registered
Joined
·
19 Posts
My car seems to still start fine. I used forscan and it did bms reset successfully it says, but to actually tell if it worked I don't know. Through the integrated screen that you can check battery shows voltage its always at 12.0-12.1 which is technically weak or dead battery right? After doing forscan bms reset it through off 2 hidden dtc codes that appear to both be chassis codes. No engine light on, car gets good gas mileage and shifts normally. Not sure about to dtc codes tho.
 

·
Registered
Joined
·
109 Posts
I had two battery go south over 5 years. first had terrible corrosion of hte positive cable. Second of the negative.
Forscan showed a fault in the BMS.
I replaced the negative cable, the wiring from the BMS, and the battery and NOW i get 4 faults (not one)!!! :roll:

Now i have 4 faults
1) Lost Communication With Battery Monitoring Sensor A
2) Code: U0073 - Control Module Communication Bus A Off
3) Code: U0140 - Lost Communication With Body Control Module
4) Code: U3003 - Battery Voltage

Any advice at all would be greatly appreciated!
 

·
Registered
Joined
·
3 Posts
new to the forum, and this issue brought me here.

i replaced my battery with a new, off the shelf, OEM. reset the BMS using FORscan 2.3.25, and the battery light is still on. checked voltage, and it's charging around 14.1-14.25ish, so that's ok. reset it again, and the battery light is still on. what am i missing? the battery holds a charge..ok? when the vehicle is off it's in the high 12s, when things are running (with the engine off), low 12s/high 11s..not enough of a drain to say that the battery light should be on. i'm at a loss here and would really appreciate some help. thanks.
 

·
Registered
Joined
·
19 Posts
I have somewhat the same problem. Bought oem battery and used forscan. Seemed to work and no lights on dash. When its charging its says 14.4 but when I turn it off and do an 8hr shift ive checked it where the battery dropped all the way down to 11.7 and i dont have battery light on. My car starts fine and lights dont flicker. Ive heard you can leave the battery disconnected for 8hrs and it will reset the BMS as well.
 

·
Registered
Joined
·
3 Posts
Did you clear the code? It might take a while to clear on its own.
i erased the DTC codes, yeah. unless that's wrong. it was my first time using FORScan, but it made sense at the time.

i hooked up my car, went to the BMS reset, let it do it's thing (takes all of 25 seconds), then went to DTC, erased the codes that were there, started the car
 

·
Registered
Joined
·
3 Posts
nothing? does the battery light come on and stay on until the battery charge level is at a certain amount? (ie - comes on if below, say, 95%)

is it possible that the BMS reset doesn't work?
 

·
Registered
Joined
·
2 Posts
BMS No rear fog lights reset.

Okay,
I just tried the reset procedure today and the battery light flashed three times.
I turned the ignition to the on position, pulled high beam lever five times, and release.
and pressed brake peddle three times, and release, then wait a few seconds.



2013 flex fuel hatchback oxford white.
 

·
Registered
Joined
·
167 Posts
Okay,
I just tried the reset procedure today and the battery light flashed three times.
I turned the ignition to the on position, pulled high beam lever five times, and release.
and pressed brake peddle three times, and release, then wait a few seconds.



2013 flex fuel hatchback .
Alright, I have to ask. What the heck are rear fog lights? I'm guessing this is not a North American thing and my curiosity is peaked.
 

·
Registered
Joined
·
2 Posts
Ive never heard of them either, except when I keep seeing the same reset procedure using that rear fog-light button.
I would be panicking if I approached yellow or white lights in the fog,
in my lane!
I am now shopping for a new battery, and I wanted to make sure this high-beam/ brake peddle shortcut works, and apparently it did, as the battery symbol flashed at me three times.
 

·
Registered
Joined
·
627 Posts
Alright, I have to ask. What the heck are rear fog lights? I'm guessing this is not a North American thing and my curiosity is peaked.
Lights on the back of the vehicle that are red in color and are brighter than the running lights.
 

·
Registered
Joined
·
210 Posts
i have gotton the low battery a few time since i first reset it. just do a quick reset and it all works like it should again lol. i thank they make it so you would thank its bad when its not. i reset it like 3 time so far with the same old battery in it. still works as it should each time
Were you able to reset the BMS without a tool? If so, how?
 
81 - 100 of 105 Posts
Top