Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Greetings,
I am replacing the front passenger control arm with attached ball joint and am having trouble getting the ball joint "post" up into the hole. The videos I have seen of this make it look easy, but I am not getting past the very beginning of the hole. I suspect the post might not be lining up with the hole correctly. But I am having a hard time figuring out how to get it to line up. Is there a trick to this I am missing?

Thanks in advance for your help.
 

·
Premium Member
Joined
·
1,625 Posts
spit on it.....

line it up with the angle of the knuckle get it in position,Put jack squarely under ball joint and raise jack until ball joint pops in lube it it up the some wd 40 before you do this....

If it still wont go in no matter what you can use a air hammer with a chisel bit to spread the pinch on the knuckle A LITTLE be very careful if you spread it too much the balljoint pinch hole will go out of spec and you will have to buy new knuckles.
 

·
Registered
Joined
·
17,490 Posts
Spread the pinch gap like said and patience. It absolutely will not go in other than being in the same exact plane center-on-center as the hole. Do those two things and it falls right in. The spring loading of the bigger parts interference (strut/LCA) is what causes the issue as well as the hole being slightly too small until you expand it using that slot. I have a short slot screwdriver made especially for that task. I tap it in a bit with a hammer to open slot up. In too far and the screwdriver tip then blocks the hole. Try to out-brute it and you'll just look stupid. Finesse................like with a female..........
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Thanks for that info. I cleaned the hole out with some WD-40 and then added a little grease. I was then able to play with the wheel a while until it finally lined up and tap the bottom a little and it went right in.
 
1 - 4 of 4 Posts
Top