Focus Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
744 Posts
Discussion Starter #1
my 00' sedan se spi has 24xxx miles, and am getting around 200 miles per fill up till the gas light comes up. sometimes, its even worse at 175 miles, when driving with a/c on 30% of time. i changed the rims/tires (there 16lbs rims) spark plugs/wires (motorcraft platinum tip) mobil 1 5k oil, and k&n oil filter. only mods are lunch box delete and k&n cone filter on stock intake tube. transmission shifts smooth/ fluid is bright red. i don't know what else to check, but at 200 miles per fill up divided by lets say 11 gallons (till gas light is on) it just dosen't seem right. also, i checked tire pressure and all is up to date. any help? maybe i shoulld change the fuel filter? would that help?
 

·
Hatch Nation #136
Joined
·
2,043 Posts
Couldn't hurt. When was the last time it was changed?

Is your air filter clean?

How's your alignment?

Any noise from your wheel bearings?

Have you done a timing belt on it?

What about your compression, not dropping a valve seat, are you?
 

·
Registered
Joined
·
744 Posts
Discussion Starter #4
Just installed the cone filter 3k ago.. just lowered my car so i need an alignment now, jowever mileage was bad before i dropped it a few weeks ago.. still is about the same mileag.. no noise from wheel bearings.. never did the timing belt, and dont think im dropping a valve seat, even at only 24k?
 

·
Hatch Nation #136
Joined
·
2,043 Posts
Well, the thing about rubber parts, especially on a car that has just been sitting, is that they rot. Your timing belt could be gone from age.

You could also have had some gas sitting in there for YEARS going nasty and varnishing. So, it would probably be a good idea to drop the gas tanks and clean it, as well as swapping out the fuel filter and then maybe running some Lucas Oil injector cleaner.

Cars that sit for a long time need extra love to get running right.
 

·
Registered
Joined
·
744 Posts
Discussion Starter #6
Ill look into seeing if my timing belts gone then.. would there be any other symptoms beside poor gas mileage? While the car was sitting, my uncle did add fuel stabilizer, not sure if that helped? I used a few lucas fuel injector cleaner about 4 k ago as well
 

·
Hatch Nation #136
Joined
·
2,043 Posts
Five years of sitting is a lot to expect out of a fuel stabilizer.

And by you ran a few treatments, you don't mean all at once, right?

With the timing belt, if it is off you should feel sluggish acceleration, have crap gas mileage and possibly even start throwing codes, depending on how far off it is.

When you changed the plugs, what did they look like?
 

·
Registered
Joined
·
744 Posts
Discussion Starter #8
Just spoke to my dad, he said there was barely any fuel in the car, about a gallon or so.. he said my uncle periodically would start the car let it idle and turn it off.. they would fill a gallon of fuel ajd put it in the car every once and a while to get it running.. he said that there was maybe a gallon or two that aat in the car for 2 years most which during he said my uncle used a fuel stabilizer during one winter.

As far as the lucas treatments, i used 2 however at different sittings between a few thousand miles each.

When i changed the plugs they were mainly clwan, just seamed the tips were slightly worn.. thank you for helping me out on this btw!
 
1 - 8 of 8 Posts
Top