Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello everyone, I've got a 2016 Focus mk3.5 1.0 Ecoboost with 6speed manual at 64K Miles. I'm having a rather nasty problem with my focus. What i mean by that is that when the vehicle idles it produces a knocking noise and a vibration thats felt on the front seats and is very bad. As soon as i turn the aircon on the vibration disappears, however when i turn it back off the revs go down a bit and the vibration comes back. The worst bit about it all is that when i turn the engine off the car shakes/rattles/vibrates and you can feel it all inside the car. I've had a new engine put in it because a dealer found a different fault when the car went in for the knocking noises, and a new DMF + clutch. None of this has sorted this out. I've been in other 1.0 ecoboosts focuses/fiestas etc and they behave differently. Has anybody had any problems like that ? Any help/advice is much appreciated.

Video1
Video2
Video3
 

·
Registered
Joined
·
39 Posts
So, to get this straight, you took the car in to the dealer because of a knocking noise, and for "other reasons" they replaced the entire engine, flywheel and clutch. And after that, you still have the same knocking noise?
I'm not able to hear much unusual in your vids. Maybe it's my speakers. But if I were you the first thing I'd do is take it back to the dealer. It's entirely possible that they forgot to tighten down an engine mount or something during the engine swap.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Yes, so they’ve noticed that the engine oil was contaminated with fuel/coolant so they decided to put a new engine in there. I took the car back they had a listen and they say everything is how it’s supposed to be.
 

·
Registered
Joined
·
39 Posts
Alright. Well if they say it's normal it's difficult to theorize about what it could be.
Only thing that I could think is that maybe, along with replacing the engine, they replaced/upgraded the rear motor mount from the old style (that your 2016 engine likely had), to the Electronic Rear Motor Mount style that some newer models are getting these days I think. Exactly what years/trims got what style mounts is a bit nebulous to me... but the upgrade is a more solid bushing- therefore decreasing engine rocking, but also increasing vibrations a bit in the cab.
That's just a theory though based off the fact that you say it feels different from other 1.0 Focuses, but dealership says normal.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
It’s just strange how I got all the vibrations in the cab. Some say it’s normal and some say it’s not. The most annoying thing is the engine shutdown it rattles badly and again it shudders I can feel it go thru the car
 

·
Registered
Joined
·
39 Posts
Off idle driving feels/sounds OK though?
 

·
Registered
Joined
·
39 Posts
That's cool. Well then ya my official guess is they upgraded your rear motor mount from the old style and you're not used to it yet. Also, some people report that the stiffness and vibrations die down a bit after a break in period of a few hundred miles. So maybe it'll get better for you.
Of course you could always ask them if that was something they changed on your car and if it was, have them reinstall the softer old version.
 
  • Like
Reactions: Bilustunt

·
Registered
Joined
·
5 Posts
Discussion Starter #9
Thanks mate, I will keep and eye on this. Hopefully I’ll get used to it or it’ll get better over time. If I come across anything or it gets worse I’ll throw a little update in here 🤞🏻
 
1 - 9 of 9 Posts
Top