Focus Fanatics Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
74 Posts
Discussion Starter #1
Hi,
I own a 2.0 MK3,
I used to get about 450KM (280 miles) on a tank, last week all of a sudden I got barely 300KM (185 miles) with the same driving conditions more or less.
I refueled on Friday morning and since then drove about 75KM (45 miles) and the fuel gauge is almost at the end of the first quarter already, this seems not right to me..
Also, since I am ocd about my car, I noticed there is a strange mechanical noise coming from the engine area (didn't open the hood, only heard this from inside the car as of now), which I can describe as a weak, 2 second mechanical-like sound, like something is trying to reset, and it is constantly going every 2-3 seconds.
I'll connect an OBD later today and update.
Any thoughts?..
 

·
Registered
Joined
·
74 Posts
Discussion Starter #2
I just reset all codes since there were multiple codes which are most likely not relevant, then I reread for errors and got no errors what so ever. I'll drive home in a couple of hours and check for faults again. ( I have the modified USB ELM with HS-CAN / MS-CAN)
 

·
Registered
Joined
·
74 Posts
Discussion Starter #4
Stupid me I deleted them, but from a brief look they all seemed pretty old and not relevant. After deleting them no codes reappeared even after driving for 30 minutes.
 

·
Registered
Joined
·
74 Posts
Discussion Starter #6
Hope do I do that? What can cause this?
After driving normally today, I decided to not give it more thought until this tank ends, I'm trying to drive more economically just to see if the last tank burned up so fast due to me having a heavy foot..
 

·
Registered
Joined
·
74 Posts
Discussion Starter #8
Sorry I don't know what E15 is.. I guess we don't have that where I'm from, just regular 95, which is the equivalent to 91 in the US afaik
 

·
FF Affiliate
Joined
·
30,144 Posts
All/any of the codes were more then likely directly related to your issue , wait till the codes come back and tell us all of them , you should have ANY unless there is a problem and the problem causes a CEL

Tom
 

·
Registered
Joined
·
74 Posts
Discussion Starter #10
What does CEL stand for? As of now there are no codes at all, I'll check again tonight and update.
Did I understand correctly that I should have NO codes at all if everything is ok?
 
1 - 11 of 11 Posts
Top