Focus Fanatics Forum banner

1 - 20 of 33 Posts

·
Registered
Joined
·
1,222 Posts
Discussion Starter #1
OK,my other thread was moved from technical to zetec performance and I cant wait for a mod to move it back.
Car is an auto 2002 zx3.
Mods are 65mm throttle body,Steeda Short ram,Focus sport 4-2-1 header,no cat,2.25 Flex and custom exhaust.
After Header install I got code p0171.
Changed collapsed pcv tubing and pvc valve.
Reset ECU.
Shortly after I got code P 1406
I cannot find any vacuum leaks or header/exhaust leaks.
What are the symptoms of a EGR system going bad?
My idle still isn't 100 percent,although after changing the pcv items,its gotten better.
The Car still bogs on off the line WOT.
I dont feel the typical DPFE flutter while cruising but at times do hear what sounds like a angry lawn mower exhaust leak,but it isnt coming from the exhaust.
I can also smell gas or oil or exhaust fumes periodically.
Could this be the EGR valve stuck or maybe a hole/split I cant find in the tube?
I need input fast Guys....
If this is indeed somehow EGR related,Im going to get my tune by next Friday and disable the EGR system.
Hers a link to the other thread with pics of everything that happened and what I have done so far.

http://www.focusfanatics.com/forum/showthread.php?t=266030

Mods I apologize for posting about this again,but have emailed several mods to move my original thread and it hasn't happened.
Becoming desperate as I dont know if driving the Car (daily driver) with this CEL is harmful.
Input seriously appreciated.
 

·
Hatch Nation #136
Joined
·
2,043 Posts
First and foremost, I would take a look very closely to ensure that the header is torqued properly. Then, I'd check the EGR bung in the new header to make sure it is porperly sealed.

When you installed the header, did you put on a new gasket? If not, did you closely inspect it to make sure there weren't small cracks in it?
 

·
Registered
Joined
·
1,222 Posts
Discussion Starter #3
First and foremost, I would take a look very closely to ensure that the header is torqued properly. Then, I'd check the EGR bung in the new header to make sure it is porperly sealed.

When you installed the header, did you put on a new gasket? If not, did you closely inspect it to make sure there weren't small cracks in it?

New header gasket was installed and it was torqued properly.
I have even resorted to starting the Car and holding a string in front to see if there were any leaks anywhere that would show by puffing the string.
Nothing.
When the exhaust shop installed a secondary muffler to quiet things down,He looked over the header,we found no leaks,anywhere.
But its strange,sometimes I hear what can almost be described as softer lawn mower noise....but I cannot find any leaks anywhere.....
And with the fume smell I wonder if this is EGR related?
Also sometimes I can hear this super weird leaking/squeal noise,but the Car does have a bad CV axle that I associate with that.
What are the proper torque settings?
 

·
Registered
Joined
·
1,222 Posts
Discussion Starter #4
Whoah....looky what Daddy just found:

Common Symptoms of a BAD EGR Valve

The following are the most common symptoms that a Ford (or Mercury or Lincoln) car or truck will usually experience when there's a fault in the EGR System:

1. Car or truck runs fine, but the Check Engine Light (CEL) is on with an EGR Valve Fault Code:
1. P0401 EGR System Flow Insufficient.
2. P01406 EGR Valve Pintle Position.
2. Rough Idle.
3. Really BAD gas mileage.
4. Lack of power as you accelerate the vehicle down the road.
5. Car (or Truck or Mini-van) seems to run ok above 30 miles and hour but once you come to an idle, the engine barely stays running and/or idles rough. Once you take off again, it runs OK.

Whats a pintle???
And could there be a noise associated with this?
 

·
Registered
Joined
·
1,222 Posts
Discussion Starter #7
So,by getting a tune and eliminating the EGR....this may be the way to go?
 

·
Hatch Nation #136
Joined
·
2,043 Posts
What it sounds like to me, and this is just spitballing, but the higher exhaust temps coming out of the faster flowing header is throwing off the readings from the EGR spitting codes.

Don't quote me on that, though.

I'd still spend some time tracking down the source of the lawnmower. You don't want gremlins cutting grass in your exhaust.
 

·
Registered
Joined
·
1,222 Posts
Discussion Starter #9
What it sounds like to me, and this is just spitballing, but the higher exhaust temps coming out of the faster flowing header is throwing off the readings from the EGR spitting codes.

Don't quote me on that, though.

I'd still spend some time tracking down the source of the lawnmower. You don't want gremlins cutting grass in your exhaust.
LoL
Dang,You make Me laugh.
I been out 3 times now feeling over the tubes.
Neighbors are going to start thinking I lust after my Car soon.
Could I Sea Foam this to find the leak?
 

·
Hatch Nation #136
Joined
·
2,043 Posts
You've got ceramicoated headers, right? I'd go with good old fashioned water and dish soap to look for bubbles on all the welded seams.
 

·
Registered
Joined
·
1,222 Posts
Discussion Starter #11
I looked this morning:
Cannot find any leaks in the exhaust system whatsoever.
Pulled the DPFE sensor...2 teeny little drops of moisture.
Nothing else.
Also pulled the lines off the top of the EGR valve (UFO looking thing),lower line could feel vacuum in....the top hose I could feel nothing at all.
Is this normal?
I am seriously considering just getting my SCT tune from Tom next Friday and eliminating the EGR.
I hate to do this without a wideband first....but I can get the wideband after for more precise tuning,correct?
 

·
Hatch Nation #136
Joined
·
2,043 Posts
You could go about it that way, but you'd be much better off fixing the problem first. Turning it off with a tune circumvents the problem, but at the end of the day you still have a broken car.
 

·
Registered
Joined
·
1,222 Posts
Discussion Starter #13
You could go about it that way, but you'd be much better off fixing the problem first. Turning it off with a tune circumvents the problem, but at the end of the day you still have a broken car.
Is it normal for the tube off the EGR to be doing nothing?
Also when I pulled the hoses,I had read it should pop...I heard nothing other than the hiss from the hose...
 

·
Hatch Nation #136
Joined
·
2,043 Posts
That could very well be the problem. You may have a vaccuum leak.

My EGR hasn't ever gone wrong on me, so I've never taken it apart.
 

·
Registered
Joined
·
1,222 Posts
Discussion Starter #15
Because I am of the crafty sort,I quick shot video of what I am talking about.
I read that one tube should have much less pressure than the other,but it has ZERO anything going on.
Check it out....let Me know what You think:
http://youtu.be/mXQHP5_shYA

I realize that disabling the EGR will still leave the problem,but I really dont want to replace the EGR tube,Valve hoses and DPFE sensor only to disable it with a tune anyway.....
Unsure what to do.....
 

·
Hatch Nation #136
Joined
·
2,043 Posts
Well, the easy route would be turn it off with a tune, pull out the unused parts and call it a day. That might get rid of your John Deer noise, too.
Posted via FF Mobile
 

·
Registered
Joined
·
1,222 Posts
Discussion Starter #17
Well, the easy route would be turn it off with a tune, pull out the unused parts and call it a day. That might get rid of your John Deer noise, too.
Posted via FF Mobile
LoL....John Deere is an adequate description.
 

·
Registered
Joined
·
1,222 Posts
Discussion Starter #18
Holy God,I think I may have just found it:
There is a nut that secures to the bottom of the EGR valve itself.
I went looking to feel a leak and bumped the nut that was on the EGR tube...It looks like its one piece.
Its not,the nut should secure itself to the bottom of the EGR valve,but I cant get it started to go onto the bottom of the valve.
I guarentee it has to be leaking like crazy from there....
Will update soon....
 

·
Registered
Joined
·
1,222 Posts
Discussion Starter #19
A new EGR valve is close to 100.00???
You have got to be kidding Me.....
 

·
Hatch Nation #136
Joined
·
2,043 Posts
You gotta love pricing on emission parts.

Have you tried Tousley Ford?
Posted via FF Mobile
 
1 - 20 of 33 Posts
Top