Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1 (Edited)
Before I even read anything on here about the surging problem, I noticed it on my SVTF. Today, I finally got around to taking it to the dealer (i've only had it 3 weeks) . I had found all the great info here on FF about this problem and mentioned the TSB to the service guy over the phone. He ignored that like I hadn't said anything. This morning when I dropped it off, I told him again that there was a TSB about it. Again he ignored me like I had not said a word and did not write anything about it on the "problem description" page.
I think it's time to get a tuner.
On another note, last night I drove it at dark for the first time and my highbeams were stuck on. after many attempts, it finally clicked back to low beams, so I let them know about that too.

*EDIT*
I spoke to soon. The dealer just called me and said they could not find the TSB for the surging problem. I was in front of my laptop when he called and I told him if he could hold on a sec, I would find it for him. A quick search here on FF and I had all the info I needed. What a great forum this is. [:)]

btw, he said they could only get it to do it with the a/c on. I told him I haven't used the a/c in 2 wks and it still does it all the time.
 

·
Registered
Joined
·
351 Posts
FearSys, where are you at in Ohio. I've got a good shop here, that pays attention to everything, and did the YRF0 reflash for me, etc. They were an SVT certified dealership. hit me up for details.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
SVT_CLARITY said:
FearSys, where are you at in Ohio. I've got a good shop here, that pays attention to everything, and did the YRF0 reflash for me, etc. They were an SVT certified dealership. hit me up for details.

I am in Englewood. It is right on I-70, just north of Dayton.

After the dealer called me back and got the TSB number, they found it and reflashed the PCM. The car is MUCH better now. The service manager told me he told the service rep to call me and ask about the TSB because I "seemed to know what I was talking about" [:D] Anyway, it's acting much better. It surges a little bit when the A/C is on, but I don't use it that much.
 

·
SVT Fanatic
Joined
·
2,615 Posts
it's always going to happen using the AC at least a little bit.

my car runs absolutely perfect since getting getting mine retuned after getting a few performance mods. at first i didn't get a good tune from tom, i told him about it and he sent me a couple other ones to try. i installed one of them, and i don't ever get even a little bit of surging, hanging revs, bogging or any of that annoying stuff. i've now had the tune for almost 2 years with no problems. TOM IS FRIGGIN AWESOME!! i love driving my car! it runs so good!
 
1 - 6 of 6 Posts
Top