Focus Fanatics Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter #1
Sucked a valve or threw a rod. Was my daily driver till I hit a deer in October. Light hit; Hood fender, bumper door, radiator and condenser. Since it was off the road, I replaced all the hoses, oil cooler, lower mileage cat, wrapped the header. Put a NEW set of Ford HID's on, with EXPEL films to protect my massive investment. Wasn't running right, and had a code ore advanced cam, but the timing wasn't touched, and less than 80K on the belt. [?|]
 

·
Registered
Joined
·
81 Posts
That stinks. How long was it throwing the cam code before it popped? I have planned my belt changes for 60k miles due to all these stories of them failing.
 

·
Registered
Joined
·
108 Posts
Discussion Starter #3
The car ran fine after hitting the deer. The only engine work was remove and instal the header. No codes before accident, code started after (P1381) and that code shouldn't make the car act like it's missing.. Drove it to get the code read, and I was admittedly beating on it on the way home, but nothing worse than it has seen before. Belt didn't break. If those shitty cam gears turned, I WILL weld them in place if I rebuild/replace the engine.
 

·
Registered
Joined
·
108 Posts
Discussion Starter #5
Engine is already toast. I'll check where the timing is just for S&G. Found a clean 87k engine on ebay, $1500 shipped. Still don't know weather I'll fix it sell it or part it. I just got done putting 2g into it, and it's got 223k miles on a shell that's showing it.
 

·
Registered
Joined
·
108 Posts
Discussion Starter #12
Checked it out tonight. Pulled the plugs. Fine. Magnet probed the cylinders; no shrapnel. Turned it over by the crank bolt, Rolls smoothly. Installed timing pin, decompressed intake and cam tool was in like flint. Engine is in time.

This thing was hammering so bad it sounded like a broken rod. I checked pistons at several positions, and they are all moving right. I'm at a loss. Cams aren't scored. This thing ran like a champ after I hit the deer. I drove it for a couple days after.

If I don't have to take the engine apart, that would be best, as I just put 2k in parts on her. I know the next step is pulling the oil pan, and having a look see, but I believe the windage tray obstructs most of the view.

You guys who have been balls-deep in these motors, Time to chime in.

Thanks in advance.
 

·
Registered
Joined
·
108 Posts
Discussion Starter #16
Rod bearings are shot

All but one had spun, and #4 was beaten so bad it formed a flange along the sides of the rod end and cap.
 

·
Registered
Joined
·
108 Posts
Discussion Starter #17
Any advice on parts? Napa bearings ok, or cleveite? Any high volume oil pump kits to use? Are the rods going to need to be replaced? Take it all to an engine shop? Lastly, will it all just end up happening again?
 
1 - 20 of 23 Posts
Top