Focus Fanatics Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi guys, I'm a new owner of a Focus as of a couple weeks ago and I was just wondering if anyone else was having issues with getting the video to work for the A/V Inputs.

I plugged my Raspberry Pi (RetroPie) arcade system into it and had everything all working nicely. No USB devices connected as specified too. Showed it off to friends. After switching to reverse and then back to park again, I haven't got my video to work since. This includes turning the car off all night, coming back... same issues.

I'm assuming this is a problem with the device I'm plugging into it, but I've also had issues connecting my iPod classic as well... just wondering if it's a glitchy system that sucks at detecting a video signal. My Raspberry Pi still works fine when plugged into a TV, just not my car...

Thanks! I love this car :)
 

·
Premium Member
Joined
·
44,595 Posts
Let's try this in Car Audio, SYNC, MFT & Electronics.

Ford electronics rep. looks in here first, if no-one has info..

Welcome


(shouldn't work when driving IMHO, since you mention not working after putting in reverse it might be related to not knowing it's parked)
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Yeah, I can recreate this problem very easily. Switching to reverse and back to park kills the video, and I have no idea how to get it back. I've simply driven somewhere else and it worked, other times that hasn't been the fix.

Switching to drive and back to park does not stop the video until I release the parking break. But in this situation I'm not sure if the video recovers or not. I'm wondering if it has something to do with the reverse camera, or if it simply is the security feature.

Maybe I should just pay to have the security feature removed? heh....
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
I figured it out, sort of. I have to play around with the E-brake. If I go into reverse I *have* to disengage the brake, then put it back when I'm in park. Most of the time this works, sometimes it doesn't.
 
1 - 7 of 7 Posts
Top