Focus Fanatics Forum banner

automatic transmission problems.

714 11
Hello, I have a 2001 Ford focus that I had code p0771 and p0720, I have replaced the speed sensor and drained the fluid and put a new filter in. I have reset the codes as well. The car seems to not have 1st gear. I think it's wanting to start in 3rd gear. Is this disk slippage? Or can replacing the shift selonoid e fix the issue. Since I reset the computer it hasn't thrown any new codes though I only driven it around the block. The car seems to drive fine when I'm going 30 - 40 mph. Would Lucas transmission oil repair this? Any help would be appreciated. I was just on here a few weeks ago trying to troubleshoot a no crank no start and it seems like I'm losing the battle with the car as I had to replace the alternator previous to this problem as well. Thanks in advance.
1 - 12 of 12 Posts

· Registered
Joined
·
19,100 Posts
Solenoid E may help and it may not. The code will show even if it is working right if hydraulically a problem presents that mimics the solenoid being bad.

3rd gear only is limp mode on that trans.
 

· Registered
Joined
·
520 Posts
It is a 2001

Are we talking 300,000 miles or 120,000 miles? If this is the original tranny I would think it is about time for a complete rebuild? Getting 21 years out of a automatic transmission is a great accomplishment. she deserves a nice rebuild tranny if you plan on getting another 20 years out of her.

Not to be dick ... but their are a ton of guys on this site with DCT Focus ... that are 12 years newer than yours.... probably cost 4X as much ... and are lucky to get 2 years before the tranny goes tits up.

You sir have had a great car ... that has lasted over 20 years.
 

· Registered
Joined
·
19,100 Posts
Yes, mileage will determine where to go if you change solenoid to no result. Maybe mechanical damage, not many show that set of events, most do not lose low gear. Have you checked to see if you have MANUAL low gear, 1 on the shifter?
 

· Registered
Joined
·
19,100 Posts
Try the solenoid then. Needed in D1, 2 and M1.

At that mileage a trans rebuild is waste of time if the driver end cover is not changed as well as the bushings that it supports.
 

· Registered
Joined
·
19,100 Posts
Drive 1 and Manual 1..............drive 1 is low gear with shifter in D, Manual 1 is shifter in 1. That trans can get low mechanically in more than one way. 2 can only go one way but M2 does not shift to 3 like D2 does.
 

· Registered
Joined
·
28 Posts
Discussion Starter · #11 ·
So, here is what I have done since last communication. I've put Lucas transmission oil in, bought forscan and bought a lower valve body pack. I have not I stalled the pack as because I ran some forscan tests and I was unsure if I should change the pack. The diagnostics say the solenoids are opening and closing but the actuators aren't matching what I have as reference for the transmission. Does this mean that the pcm is sending the wrong data as to when to open and close the solenoids? How the heck do you test a pcm. I'm not getting any code or anything. Or could this still be solenoids going out and I should install the solenoids?
 

· Registered
Joined
·
28 Posts
Discussion Starter · #12 ·
I just want to say that after months of trouble, changing out solenoids, using sea foam and Lucas oil (twice), getting stuck in places at inconvenient times, buying the wrong adapter for forscan then buying the correct one, spending countless hours trying to track down grounds in my wiring harness, that I solved the problem by changing out the pcm from a junk yard focus and reprogramming the keys using forscan. What a frigan headache.... Hope this helps someone out there. Good luck!
 
1 - 12 of 12 Posts
Top