Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
300 Posts
Discussion Starter #1
My car is still under warranty so one of these days I'll take it in but I'm wondering if anyone else has similar problems. I have 80,000km (~50,000 miles) and when I drive under normal acceleration everything seems to be fine. But when I am in traffic and speeding up ever so slowly the shift seems very hard, almost clunk like. If I'm very easy on the gas going up a hill the transmission seems to get confused and almost seems like it falls out of gear sometimes and then clunks. The shift seems rough as well if I'm slowing down to almost a stop and then start speeding again. Anyone else?
 

·
Registered
Joined
·
87 Posts
Believe it or not, I've had engine mounts cause this exact thing on many cars. I'm not saying this is your problem, but it could be. Trying to diagnose a trans is hard without seeing the pressures. At least it's still under warr.
 

·
Registered
Joined
·
1,410 Posts
This is ford for ya, auto tranny blows, ive starting to have trouble with my auto as well.
 

·
Registered
Joined
·
300 Posts
Discussion Starter #4
Believe it or not, I've had engine mounts cause this exact thing on many cars. I'm not saying this is your problem, but it could be. Trying to diagnose a trans is hard without seeing the pressures. At least it's still under warr.
The engine doesn't seem to move when I push on it. But the driver side mount doesn't look that pretty. Is it supposed to look like this?

 
1 - 4 of 4 Posts
Top