Focus Fanatics Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
Hi :)

In my search for some easy upgrades, I've found the programming manual to turn on auto doors lock. I've followed the instructions as listed below:

Enabling or Disabling Auto Lock
Note: You will have 30 seconds to complete the procedure.
1. Switch the ignition on.
2. Press the power door lock button three times.
3. Switch the ignition off.
4. Press the power door lock button three times.
5. Switch the ignition on. The system alerts you with a tone to indicate your vehicle is in programming mode.
6. Press the power door lock button for more than two seconds and release.
A tone sounds to confirm the change.
7. After programming the feature, switch the ignition off to exit the programming mode.


After step 5 I can hear a short honk, which tells me something is indeed working.
When I go through step 6 it doesn't seem like something is happening, I press and hold the lock button for more than 2 seconds, but I don't hear any confirmation sound.
When I finish step 7 I can hear another short honk.

After finishing all these steps the auto lock feature doesn't seem to be active, nothing really changed..

What am I doing wrong??
 

·
Registered
Joined
·
2,552 Posts
I wonder if it works different on some year models..

What is it supposed to do if it's working correctly?
 

·
Registered
Joined
·
75 Posts
Discussion Starter #3
Well, "correctly" isn't the correct term, more like "if it is set to the desired setting".
The auto lock feature will lock the doors and liftgate when all of the following conditions have been met:
All doors are closed.
The ignition is on.
Your vehicle is moving at a speed greater than 20 km/h for more than two seconds.
 

·
Registered
Joined
·
2,552 Posts
Ok gotcha.
Maybe I'll give it a try on mine.
 
1 - 5 of 5 Posts
Top