Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I'm finally replacing my blaupunkt radio with the shot screen. Only thing I've run into, is the harness connector that I received doesn't seem to have enough pins.

The black connector and gray match the harness that I have, it's the yellow that I'm not sure about. I tried to get a pic of the back of the radio, the black and gray plugs run horizontal next to the fuse. The yellow plug goes at the top left corner of the gray plug, and looks like it has six wires going into it.

Need to worry about it, or is it useless for me?

The radio going in is a jvc arsenal, and the harness adapter that I have is scosche VW01B.

Any help appreciated.

Sorry, forgot to add, going in an 03 zx5
 

Attachments

·
Registered
Joined
·
2,859 Posts
You need to buy a wire harness. Go to your local best buy or circuit city and tell them what's up. They will give you a harness adapter. It will cost around $15.
 

·
Registered
Joined
·
1,445 Posts
you have the correct harness....you will leave the blue/yellow/green harness unpluged
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Thanks for the info, mrfatride. That's what I was hoping to hear, just wanted to make sure before I started soldering wires onto the adapter.

Out of curiosity, what are the blue/yellow/green for? I found a wiring diagram that said it was subs, but not sure if that was right or not, since the car doesn't have the factory sub.
 

·
Registered
Joined
·
240 Posts
that would be like a svt wich came with factory sub but i dont know if yours came with them.
 

·
Registered
Joined
·
1,445 Posts
not all of them came with it but the wiring is always there...just cuts down on production costs to just make em all the same
 
1 - 6 of 6 Posts
Top