Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I ran a diagnostic scan with my Fixd app today and it said under "possible issues" BATTERY MONITORING MODULE B11DB-engine code and the second was (PATS) KEY B10D7-engine code. My Focus is a 2012 SE hatchback 2.0 L 4-cylinder with just over 100,000 miles in it.

Right now my check engine light is off (it comes on and off periodically) also my battery light is off. As of now by looking at the dash you wouldn't be able to tell there is anything wrong and it seems to drive fine.....for now.

Can anyone on the forums here tell me anything about these codes and what it might entail as far as getting them fixed, further diagnosed or reset?

Any info from anyone on these forums is much appreciated as I'm really trying hard to not have to go to the dealership and risk getting ripped off. -Thanks
 

·
Registered
Joined
·
1,191 Posts
I ran a diagnostic scan with my Fixd app today and it said under "possible issues" BATTERY MONITORING MODULE B11DB-engine code and the second was (PATS) KEY B10D7-engine code. My Focus is a 2012 SE hatchback 2.0 L 4-cylinder with just over 100,000 miles in it.

Right now my check engine light is off (it comes on and off periodically) also my battery light is off. As of now by looking at the dash you wouldn't be able to tell there is anything wrong and it seems to drive fine.....for now.

Can anyone on the forums here tell me anything about these codes and what it might entail as far as getting them fixed, further diagnosed or reset?

Any info from anyone on these forums is much appreciated as I'm really trying hard to not have to go to the dealership and risk getting ripped off. -Thanks
Hmmm the only info I can find about B11DB says: "This may be caused by a blown Battery Monitoring System (BMS) fused harness.".

I would look at the terminal. There's a sensor to monitor the battery sensor there but AFAIK there's no such fused harness on the Focus. The above text is from a Land Rover.
 

·
Registered
Joined
·
185 Posts
I have the pats errors as well, several of them, they come and go but they don't cause any problems, it might be from me trying to start the car too fast
 

·
Registered
Joined
·
17 Posts
Mine has the same PATS code. It randomly pops up, but have never given me any trouble.

The battery monitoring system needs to be calibrated after a battery replacement. Maybe yours wasn't calibrated.

I'd clear the codes, use the car for a few days and see if it comes back.
 
1 - 4 of 4 Posts
Top