Focus Fanatics Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
395 Posts
Discussion Starter #1
For some reason my remote does not work right about 30% of the time.

This is the issue, after parking I get out of the car and the remote does not function at all. I cannot lock the doors, set off alarm or open the trunk.

I have to get back in the car, turn on the engine, turn it back off and after that maybe the remote will work.

Anyone else have similar symptoms?
 

·
Registered
Joined
·
56 Posts
keyless entry

Yes I have been in that same problem for my kona blue focus (se). It seems like my car only wants to let me in 80% of the time. I feel like I have to press the buttons on the key 2 or 3 times to get it unlocked/locked. The thing is with these keys that have a chip that talks with your vehicle. However, I think we either have a bad key or we need a new battery, which I doubt on the battery. I will most likely go to the dealership to get a new key. Best way to approach it. That is why warranties rock. I would advise going to your dealership. If you go soon keep me posted on the resolution so I can get mine fixed ha.
 

·
Registered
Joined
·
2 Posts
Have problems with remote entry button on key

Interesting. I have this problem with the remote button on the key. I haven't tried the restart method, but I have about a 30 percent failure rate with the lock button on the key. But 100 percent of the time when the key fails, I can use the 2-key combo on the keyless entry pad and get right in. It's almost like the transmitter in the key doesn't always fire or isn't strong enough.
 

·
Registered
Joined
·
73 Posts
Yes, this issue has been discussed in another thread and is wide-spread. For me, entry is no problem but I have to press several times to lock the car. Very, very frustrating.
 

·
Registered
Joined
·
2,654 Posts
Mine's hit or miss with exit. Usually it takes a few seconds to register. Lately I've had 2-3 instances where I've literally had to wait 10-20 seconds for it to register. In reality that's not very long... but when I get out and start walking away from the car and don't hear the chirp behind me, its frustrating to have to turn around and mash the button until it works.

I read in another thread that there was an early TSB out for this, but I haven't read anything about that.
 

·
Registered
Joined
·
104 Posts
I haven't done this TSB yet but I have the same problem.

2012 Ford Focus
Intermittent Remote Keyless Entry (RKE) Operation - Key Fob
TSB 11-8-16
 

·
Registered
Joined
·
2,654 Posts
I haven't done this TSB yet but I have the same problem.

2012 Ford Focus
Intermittent Remote Keyless Entry (RKE) Operation - Key Fob
TSB 11-8-16
thanks for the find and the TSB number!
 

·
Registered
Joined
·
3,673 Posts
I haven't done this TSB yet but I have the same problem.

2012 Ford Focus
Intermittent Remote Keyless Entry (RKE) Operation - Key Fob
TSB 11-8-16
TSB 11-8-16 has been superseded by TSB 11-10-1

ISSUE:
Some 2012 Focus vehicles built on or before 8/3/2011 may exhibit a condition where the key fob buttons do not unlock the doors.
 

·
Registered
Joined
·
2,654 Posts
TSB 11-8-16 has been superseded by TSB 11-10-1

ISSUE:
Some 2012 Focus vehicles built on or before 8/3/2011 may exhibit a condition where the key fob buttons do not unlock the doors.
What if it's the opposite? I think we're talking about the fact that half the time getting out of the car you have to wait several seconds for the lock to register. Sometimes I can get right out and lock the car, other times I've had to wait.
 

·
Registered
Joined
·
3 Posts
My son and I bought the same car, 2012 Focus, within a month of each other. Both of us have the same problem. We have no problem opening the car. We both have intermittent problem locking the door. I flew to Michigan and rented a 2012 Focus and guess what, I had the same problem with it as well. I took it to the dealer twice without any luck!
 

·
Registered
Joined
·
366 Posts
Same here. I have this locking issue aswell. Dealer says he wasnt able to reproduce it during the 8 days he had the car in for some other issues. Funny, it happens to me 3 or 5 times a week. He offered me to ''reprogram'' both my keys. I dont even know if it's something that can be done.

Press the lock button w/o any kind of response from the car...gotta wait 5 or 6 seconds and they the car picks up the signal and locks itself. Not a big thing, but annoying as hell as I hate to have to make the car honk to ''make sure'' the car is locked. Just hearing the mecanism click and seeing the blinkers flash is just fine with me.
 

·
Registered
Joined
·
12 Posts
I seemed to notice mine does it when I am in a hurry getting out of the car and open the door at the same time I am turning off the key. May not be a contributing factor other than I get out of the car quicker and I am trying to lock the doors quicker.
 

·
Registered
Joined
·
181 Posts
I've been dealing with this for a while, even after I took it in for the TSB.

Basically if it doesn't respond to a lock after you get out of the car, you have to wait at least 10 seconds before pressing lock again. If you mash lock over and over it will never work for some reason.
 
1 - 14 of 14 Posts
Top