Focus Fanatics Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
97 Posts
Discussion Starter #1
Hey guys,

My SYNC w/o MFT system has been acting weird for the past couple weeks. Before I'd be able to access spotify through the "Mobile Apps" command. Now, it just ignores that command entirely. Can't even use Sync Destinations either.

Also It won't read my text messages either. It was able to do all of this before. The dealership did a reset but that did nothing.

Anyone notice this or am I going crazy?

Thanks
 

·
Registered
Joined
·
1,010 Posts
I have had issues where my system would just become completely unresponsive to voice, touch and steering/radio buttons. Issue went away when I turned the car off and back on.

Something is wrong with your system that's for sure.
 

·
Registered
Joined
·
258 Posts
Look up the fuse number for sync entertainment system and pull it out for 15 minutes and then replace. Needs a reboot like other computer systems and probes on Mars.
 

·
Registered
Joined
·
12 Posts

·
Registered
Joined
·
1,255 Posts
Hi littlerice21,

Since your dealer did a reset and that didn't correct this, I suggest rebooting your phone and then trying it again. Let me know if that helps.

Rebecca
 

·
Registered
Joined
·
97 Posts
Discussion Starter #6
Look up the fuse number for sync entertainment system and pull it out for 15 minutes and then replace. Needs a reboot like other computer systems and probes on Mars.
The rest of the SYNC system works, its just for the Mobile apps. i'll try this though.

you can update your sync software. There is a TSB for this. I had the dealer do it (they charged by $35, I don't think that's fair as there is a TSB for it, but wasn't worth arguing). You can also update it on your own (official, not hack), but apparently it is a huge pain to do, I haven't tried it.

TSB 13-9-22 SYNC - VARIOUS FUNCTIONALITY CONCERNS

http://fordcmaxhybridforum.com/topic/3140-tsb-13-9-22-sync-various-functionality-concerns/
Was this only for purchases before that time? I bought mine is October 2014.

Hi littlerice21,

Since your dealer did a reset and that didn't correct this, I suggest rebooting your phone and then trying it again. Let me know if that helps.

Rebecca
I've done this already with no luck. I have also tried unpairing and repairing my phone, resetting my phone to manufacture settings, pulling my ipod out and trying it again.

I'm starting to think its a bad unit.
 

·
Registered
Joined
·
1,255 Posts
The rest of the SYNC system works, its just for the Mobile apps. i'll try this though.



Was this only for purchases before that time? I bought mine is October 2014.



I've done this already with no luck. I have also tried unpairing and repairing my phone, resetting my phone to manufacture settings, pulling my ipod out and trying it again.

I'm starting to think its a bad unit.
Which phone do you have? We can try a few other things. Also, are you able to access Mobile Apps via the SYNC menu?

Rebecca
 

·
Registered
Joined
·
97 Posts
Discussion Starter #8
Which phone do you have? We can try a few other things. Also, are you able to access Mobile Apps via the SYNC menu?

Rebecca
I have an LG G3. everything worked great with the same phone until a few weeks ago. I was only able to see what apps there were but could not use any of them.

Car is at the the dealership for them to look into this, a loud rattle behind the dash somewhere, and transmission work. Really wished I got a manual trans.
 

·
Registered
Joined
·
1,255 Posts
Okay. Let me know what they say, and if it's working when you get your car back.

Rebecca
 

·
Registered
Joined
·
97 Posts
Discussion Starter #10
Just got my car back. Finally fixed the rattle, so far no slipping transmission, and they ordered me a new APIM. I think its been a productive 2 days of it being at the dealership.
 

·
Registered
Joined
·
492 Posts
Me too--- ford has a sync update but the dealer charges to make it work right--- i feal the dealer can charge but ford should pay--it isn't the dealers fault the system is flawed and has an update-------
 

·
Registered
Joined
·
1,019 Posts
I'm pretty sure the update is for cars made before February 2013, OP's car doesn't apply...

FWIW, I have an LG G3 also and having no problems here, just the occasional not finding mobile apps sometimes, like it has with my older phones too.
 

·
Registered
Joined
·
97 Posts
Discussion Starter #13
so after the dealer replaced my APIM, it worked fine until this morning. ugh.

looks like im going back to the dealer tomorrow. for the 9th time in a month
 

·
Registered
Joined
·
97 Posts
Discussion Starter #14
my car is now back at the dealership again for transmission and the stereo. ugh

transmission is slipping again and on top of that, it stalled on me twice yesterday.
 

·
Registered
Joined
·
1,019 Posts
my car is now back at the dealership again for transmission and the stereo. ugh

transmission is slipping again and on top of that, it stalled on me twice yesterday.
To be honest, it looks like some dealers have techs that are better than others with the transmissions... apparently the repair can be tricky for the inexperienced on them. I had mine done at 18k and now at 38k it's still doing fine, I'm lucky I have major dealer close by that not only has good experienced techs, but they also are a major parts supplier for other dealers so I never have to wait for parts. If you have a problem again you might want to try another dealer.
 

·
Registered
Joined
·
97 Posts
Discussion Starter #16
To be honest, it looks like some dealers have techs that are better than others with the transmissions... apparently the repair can be tricky for the inexperienced on them. I had mine done at 18k and now at 38k it's still doing fine, I'm lucky I have major dealer close by that not only has good experienced techs, but they also are a major parts supplier for other dealers so I never have to wait for parts. If you have a problem again you might want to try another dealer.
I thought that too but it turns out the one im dealing with might actually be a large dealer. [mecry]
 

·
Registered
Joined
·
1,156 Posts
Hah, my favorite issue w/non-MFT:

"Mobile Apps" - success
"Pandora" - Cancel Route. Is that right?
"No," "Mobile Apps" - success
"Pandora" - Cancel Route. Is that right?

Rinse and repeat at least 1-2x week. No accents from me!
 

·
Registered
Joined
·
990 Posts
Hah, my favorite issue w/non-MFT:

"Mobile Apps" - success
"Pandora" - Cancel Route. Is that right?
"No," "Mobile Apps" - success
"Pandora" - Cancel Route. Is that right?

Rinse and repeat at least 1-2x week. No accents from me!
That happens to me. I never could get mobile apps to work consistently.
I never have really liked sync in any of the three cars I've had that's had it.
 

·
Registered
Joined
·
97 Posts
Discussion Starter #19
I'm having a similar problem with my sync w/o MFT.

"Mobile apps" - .........................

I think i have grumpy cat for a stereo.
 

·
Registered
Joined
·
9 Posts
Hi

Same things here....worked once

Did master reset to no avail. Android Lollipop

I click find apps and nothing happens.

Can anyone assist?
 
1 - 20 of 23 Posts
Top