Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
613 Posts
Discussion Starter #1
I'll be getting a XM-D1000P5 in sometime this week, it's the pentagonal black amp, their "flagship" mono amp....I was wondering if anyone else is running this, I'm gonna run 2 12" sony subs that sounds badass in my buddy's Focus, I was just curious if anyone has experience with it, or with the one model below it....thanks
 

·
Registered
Joined
·
2,516 Posts
i'm running a 5 channel Xplod unit in my car. not sure what the model # is, but it's the older black-and-red design (rectangle). works fine for me. it's running 4 speakers and my 12" JBL. doesn't put out a ton of power, but enough for my taste. i know sony doesn't have the best rep. out there, but i've been using their stuff for years with no probs.

Mike
 

·
Focus Enthusiast
Joined
·
2,208 Posts
i've seen some of the early year sony xplod stuff and it was right up there with everything else but i don't like the newer stuff, doesn't seem to be built with the same quality. how much are you going to pay for it? just wondering.

- Scott
 

·
Registered
Joined
·
613 Posts
Discussion Starter #6
yeah I was kinda hoping someone might use one of their mono amps, or know some one who does, but thanks for the help,
 

·
Registered
Joined
·
639 Posts
i have the XM-D400P5 800w mono amp with 2 12's. its pretty loud. with some songs i get some distortion, and have to turn the bass down. i dont know if its the amp, or if its because i have it hooked up to my stock system and its not putting out a clean signal.
 

·
Registered
Joined
·
613 Posts
Discussion Starter #8
well I got it hooked up today, to 2 1200watt max 12 inchs and it's INSANE....bass on my head turned all the way down, and the amp is at 25% it's a great amp, go to ebay and buy them....
 

·
Registered
Joined
·
56 Posts
i have a sony. its 760x1 in bridged mono. i'm runnin 2 12 infinities and they sound amazing
great amp for the money. mine was free actually but it is still a great amp. i had a phoenix gold amp before that and the sony was much louder and sounded damn near the same. i couldnt really tell the difference. the sony class-D amps are supposed to be quite good, but i have no experience w/ them. i have owned 2 other sony amps before this one and they were all great. hope this helps
 

·
Registered
Joined
·
613 Posts
Discussion Starter #10
well my amp is running 4 ohms, 500x1 rms, and well it's insane, I'm scared to even try 900x1 rms @ 2ohms....I never was a "bass junkie" and now I have no idea what to do with it....oh well, it sounds good, a better box would be better, but I got hooked up so I can't complain, thanks for all the help everyone
 
1 - 10 of 10 Posts
Top