Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Dumbledore dies?!?!
Joined
·
3,123 Posts
Discussion Starter · #1 ·
Over the weekend I installed my turbo, and have ran into a few problems. It's adding to much fuel then not enough. My tuner suggest that I have a major vacuum leak, grounding problem, or pcm has gone bad. We also don't know if my datalog had gotten corrupted, so please tell me, I'll post up two different ones to show you. Oh and should my BOV be open at all time when the trottle plate is closed? If so, its not.




As you can tell they are all over the place, I'm not sure whats going on. Any help is appreciated. Thanks, Jacob.
 

·
I AM DA FOCI FANATIC
Joined
·
3,715 Posts
BOV should be closed unless your letting off the throttle and you have built boost to relieve.

All other times = closed


As for tuning that is someone elses department not my forte (yet).

Try posting in ECU tuning section too....
 

·
Registered
Joined
·
11,906 Posts
Hmmm.... I've never seen NEGATIVE MAF counts.
 

·
Dumbledore dies?!?!
Joined
·
3,123 Posts
Discussion Starter · #4 ·
I'm going to try again in the morning. Maybe I am doing something wrong. Thnks focusguy for the help with the bov. As far goes vacuum leaks I've yet to find any.
 

·
Dumbledore dies?!?!
Joined
·
3,123 Posts
Discussion Starter · #5 ·
I'm going to do a pressure test on my system today and redatalog it. Hopefully I get good results.
 

·
Dumbledore dies?!?!
Joined
·
3,123 Posts
Discussion Starter · #7 ·
Here the old datalog, Tom. I appreciate the help. Here's what I got so far. Put the stock injectors back in, stock tune, and took the turbo inlet off. The car fired up, ran good, no probs what so ever. The turbo is pushing boost, and the pressure test is good. So I am going to datalog both stock and normal to make sure its nothing to the effect of an error in the program.
 
1 - 10 of 10 Posts
Top