Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter #1
Hey guys and gals..

Last week I hit a pothole pretty good on the highway, which resulted in a dented rim which wouldn't hold air. I ordered a replacement rim and have been driving on my spare donut the past two days (probably ~100 miles on the donut without problem)

Now tonight, 3 minutes into driving my car the AdvanceTrac light comes on and it wont go off. Do you think I damaged something during the pothole incident, or could something like the different size tire set the light off? Why would the light not come on immediately after putting the spare on?

Any help is appreciated!

Alex
 

·
w/ my magic bag
Joined
·
29,468 Posts
Its using the abs sensors & its seeing 2 different wheel/ tire assembly speeds, the donut is for short use only.
 
  • Like
Reactions: g33tar

·
Registered
Joined
·
64 Posts
Discussion Starter #3
Im hoping thats the case and will be resolved by putting my new fullsize wheel on when I get it......but why wouldn't the warning light be immediately tripped after putting the donut on?

Thanks for the quick response!
 

·
w/ my magic bag
Joined
·
29,468 Posts
Im hoping thats the case and will be resolved by putting my new fullsize wheel on when I get it......but why wouldn't the warning light be immediately tripped after putting the donut on?

Thanks for the quick response!
It takes a little bit of driving to set it. It could be a little bit off, say a .125 or .250'' outside diameter off & takes a bit. IDK your outside diameter measurements of both setups,,,,,
 
1 - 4 of 4 Posts
Top