Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
this time it involves intermittent random ticking, NOT steady ticking as other threads I've found on here involve (re: fuel injectors, etc..).

Ok I am NOT a car techy guy so bear with me....

For the last 2 or 3 months my car has started making a "ticking" noise that seems to be coming from the front of the vehicle, possibly behind the steering column or maybe even down by the fuse box area. The ticking is very intermittent and random. It can go days without happening, then happen a day or two in a row. It sometimes only clicks a few times for a few seconds, other times it does it at a very random rhythm for up to half an hour. It's quite noisy as I can hear it over the stereo at a moderate volume. Now the crazy part - SOMETIMES it is accompanied by flickering of emerg/service engine lights and even the VERY slight loss of power. Meaning, on occasion I will lose complete power of the vehicle for a split second! Sometimes I won't lose engine/steering power but the stereo will flicker and the 6-cd changer will cycle the cd's. Only once or twice I has it caused me to lose all my stereo settings (ie. EQ, AM/FM programs, etc..).

It doesn't seem to have anything to do with AC/Heating, oil level (has happened before and immediately after oil changes which I have done regularily at reputable oil change places), or anything else that I can think of. It happens sometimes within the first few minutes of starting up my vehicle, other times while driving while driving on a major highway when my engine is definitely warmed up.

My mechanic is at a loss. He has cleaned up the battery connections thinking that that could be a cause however this has not solved anything.

Any help would be greatly appreciated!! Thanks in advance!
 

·
C2H5OH
Joined
·
11,867 Posts
Well being as you say it is located inside the car, or sounds that way. I would have to guess that there is a loose connection in or near the fuse panel. Or that a relay on that panel is bad, overheating and producing the clicking sound you hear.
If it is something electrical in that area don't let it go to long or you may have to repair a major part of a wiring harness from over current and heat damage, which gets spendy fast.

I would say to find a local shop that is good with electrical diagnosis and see what they have to say about it.
 

·
Registered
Joined
·
422 Posts
sounds like it may be a bad spark plug cable or one of the caps and there is electricity arcing to the engine block or something.... mine does this (i have a bad cable that i forgot about changing...and then remembered when it started giving me problems)...except i have no money for new plug cables

try doing this.... put up ur hand brake and the chock your wheels(put some wooden blocks or bricks infront of the wheels to prevent the car from moving) and turn it on and put in drive....

do this after you come home from work or something when the engine is definetly warm afer like 20 minutes of driving or so....

pop the hood and listen for that ticking noise...if its a bad spark plug cable or something you will hear more of a crackling noise but it may seem like a tick if the hood is closed

try to pin point where it comming from and post back here

oh yeah ....loudfocus what wheels are those ? they are complete sex !

i have the same exact fofo as you except mines auto :( ... and i love how they look on the car...or rather how the car looks on them
 
1 - 4 of 4 Posts
Top