Focus Fanatics Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 · (Edited)
I picked up my Titanium 5 door on Nov 8 with 2 miles on the odometer. It had a build date of Oct 25. Looks great,fit and finish is on par with the best of the Europeans. I decided to take it on a 100 mile road trip to Sacramento. That's when I discovered a major problem. I can't keep it going in a straight line. I had to constantly saw at the wheel. By the time I arrived at my destination my arms and shoulders hurt so much that I could hardly move them. Anyone else have this problem. I am calling the Dealer today. Wish me luck.
 

·
Registered
Joined
·
418 Posts
I picked up my Titanium 5 door on Nov 8 with 2 miles on the odometer. It had a build date of Oct 25. Looks great,fit and finish is on par with the best of the Europeans. I decided to take it on a 100 mile road trip to Sacramento. That's when I discovered a major problem. I can't keep it going in a straight line. I had to constantly saw at the wheel. By the time I arrived at my destination my arms and shoulders hurt so much that I could hardly move them. Anyone else have this problem. I am calling the Dealer today. Wish me luck.
Check that your front tyre pressures are equal on both sides.
I got a feeling that the steering also has to learn itself just like the transmission.
 

·
Registered
Joined
·
4,475 Posts
The issue is a problem with over tightening the steering components.
They must have made a mistake with yours.
The op description is exactly what the steering rack problem is.
So it should get replaced.
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #8 ·
I took it to the dealer today. They drove it and said that they couldn't find ant thing wrong. They also said that the TSB didn't apply to my build date but that they would contact Ford and get back to me. We will see what happens, mean while I will stay off of the freeway!!
 

·
Registered
Joined
·
4,475 Posts
From what i understand it does take time to develop the problem while on a long drive at high freeway speeds.
It doesn't just pop up all the time with just a hop onto the freeway.
Make them drive it far enough at speed. 65mph+ ..
And yeah the dealer is going to say it does not apply, but you clearly have the classic symptoms.. so get the Ford folks involved. I am sure they are going to look into it for you.
 

·
Registered
Joined
·
613 Posts
I took it to the dealer today. They drove it and said that they couldn't find ant thing wrong. They also said that the TSB didn't apply to my build date but that they would contact Ford and get back to me. We will see what happens, mean while I will stay off of the freeway!!
PM "FordCustomerService" here on the forums. Natasha will be more than happy to assist you! AWESOME lady!
 

·
Registered
Joined
·
251 Posts
csvt2060;3889418 My original Focus built in April never had this issue.[/QUOTE said:
Same here ... they may have been running a slower production line in April.
we haven't had problems other than the plug for the antenna loose... and some headliner staining ... so far.

couple of 12 hour days at highway speed coming down to FL a month ago ... was a delight to drive.
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #12 ·
I hope that they come up with a cure. My back sholders and arms start to ache after about 30 minites behind the wheel. I just can't relax when driving this car. I've tried every wheel and seat position. Even my 90 Miata steers better, alot better, and it's been highly modded.
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #13 ·
I hope that they come up with a cure. My back sholders and arms start to ache after about 30 minites behind the wheel. I just can't relax when driving this car. I've tried every wheel and seat position. Even my 90 Miata steers better, alot better, and it's been highly modded.
 
1 - 13 of 13 Posts
Top