Focus Fanatics Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
225 Posts
Discussion Starter · #1 ·
So since we've had this rain the last few days a new issue has developed with my car (01 zx3 140k). It'll start fine, but the instant I put it into gear, it bucks and bogs, shakes, even stalls for about 10 minutes (which is about how far away I drive to work) then it seems to all settle down for the day. Now I have been reading a few things on here of people's issues to see if I can narrow my problem down, but I just wanted to know what you guys think. Could it be my coil going, plugs? (I have changed them in the last 30k), sensors, leak, transmission? I find it only has a real problem when its under load in gear, I know it probably isnt this, but I am gonna throw in a bottle of dry gas the next fill up to see if it will take some condensation out.

This is just starting to get on my nerves a bit, and any help you guys can offer me is always appreciated.
 

·
C2H5OH
Joined
·
11,867 Posts
Moisture and misfires almost always lead to coil/plug wire issues. So that is your best bet I'd say.
 

·
Registered
Joined
·
225 Posts
Discussion Starter · #5 ·
Well thanks for the quick responses guys, and I've found the source of the problem (I hope!). I did like you guys said and popped the hood and checked the boots around the valve cover and they seemed fine and the plugs were clicked on the spark plugs. Well then I made my way over to the coil and heard a faint "click click click click" and I checked them out. I noticed that my throttle cable had rubbed one of the boots down but didn't break the jacket. So I then proceeded to push the plugs on the coil to make sure they weren't just loose, and didnt find anything. So I decided to unplug each wire on the coil and low and behold, one didnt click back in like the others, so I tried to plug it back in again and it still didn't click on. So I pulled the plug off and noticed that HALF OF THE PLUG WIRE WAS BROKEN OFF IN THE BOOT! So now I've decided when I get paid thursday to throw a new set of plugs on it and see if I've fixed it all out!
 

·
C2H5OH
Joined
·
11,867 Posts
[thumb]
Love hearing things are a simple fix.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top