Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi Everyone,

I had my alignment done today using a hunter 4 wheel system.

I still feel the car is pulling slightly to the left but I guess this could be the road camber.

I have heard though that the factory settings are not great and there are better ones that have been listed here?

I have a 2013. 1.6 zetec s 182hp.

Would me posting my current results help so someone can see if anything looks "off"?

Thanks!

Tyre pressure and ball joints/bushes are ok
 

·
Registered
Joined
·
440 Posts
Yes, please post what your results were. You can't post pictures unfortunately because of your post count so you'll just have to type it out.

In my experience, too many techs just pull the alignment into the green until the "total toe" looks okay - even if the steering wheel is still off. It sucks going back two or three times to tell them how to fix it.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Yeh its annoying, they said they set the wheel straight!

Thanks for your comment back. please see below:

I am based in the UK

Left front Right Front

Camber -0.46 Camber -0.13

Caster 4.11 Caster 4.29

Toe 0.06 Toe 0.06




Front
Total Toe 0.13
Steer Ahead 0.00




Left Rear Right Rear

Camber -1.51 Camber -1.19

Toe 0.08 Toe 0.06




Rear
Total Toe 0.14
Thrust Angle 0.02
 

·
Registered
Joined
·
440 Posts
That actually doesn't look too bad compared to some that I've seen. See if they can match the rear toe. It's only off by 0.02 but you're one of those that notices that small difference.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
They will charge me to do that i think and if it does not make much of a difference do you think i should leave it?
 

·
Registered
Joined
·
440 Posts
Yea I'd leave it since they would charge you. It's a small amount anyways so it won't noticeably affect your tire wear, it'll just be annoying.
 
1 - 6 of 6 Posts
Top