Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1 (Edited)
I have a 2006 ZX4 SE. I went out to my car yesterday, on a very cold and frosty day, and started it. Set the heat all the way up and turned it to defrost to get a start on the ice while I looked for my scraper (which I couldn't find).

Well, sort of. The knob stuck at the "forward and down" setting. Air was still only coming out the forward vents. After forcing it (really hard), I head a pop, and it loosened up. I turned it to "Defrost", but air was still only coming out the forward vents, and now I can't get the knob back, because it again hangs up at "Forward and down".

My grandpa, who had the same issue in his Chevy, said it's the blend door actuator. Does anyone know of this is the issue, and how to fix it?

Help, it's supposed to snow tonight.

Thanks
Matt
 

·
Registered
2006 ZX5 2.0, 2004 ZX3 SVT EE. 2004 ZX3 SVT
Joined
·
1,382 Posts
The vent gets stuck due to the foam weatherstrip around the blend door. Pretty common problem. Below the radio at the firewall. Sometimes you can let the car run with the heat on and after it warms up you can move the controls. Use the search function and you can find the correct fix. Be careful forcing the knob as you can break the cable.
 

·
Registered
Joined
·
1,372 Posts
Matt,
pbfoot describes the common issue with these cars perfectly. I fear you may have broken either the actuating cable assembly or perhaps the actuator iteself. Either way which ever is broken will need to be replaced. Both of these parts are available new.


Here is a repair thread on repairing a broken cable:
https://www.focusfanatics.com/forum/general-technical-chat/293932-how-hvac-climate-controls-broken-cable.html

Here is a youtube video (not mine) on the cable replacement:

Good luck
Paul
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
The vent gets stuck due to the foam weatherstrip around the blend door. Pretty common problem. Below the radio at the firewall. Sometimes you can let the car run with the heat on and after it warms up you can move the controls. Use the search function and you can find the correct fix. Be careful forcing the knob as you can break the cable.
I let the car run with the heat on for about an hour (hooray for long lunch breaks) and still the door would not move, nor would the knob past the second position.

Matt
 

·
Registered
2006 ZX5 2.0, 2004 ZX3 SVT EE. 2004 ZX3 SVT
Joined
·
1,382 Posts
The vent gets stuck due to the foam weatherstrip around the blend door. Pretty common problem. Below the radio at the firewall. Sometimes you can let the car run with the heat on and after it warms up you can move the controls. Use the search function and you can find the correct fix. Be careful forcing the knob as you can break the cable.
I let the car run with the heat on for about an hour (hooray for long lunch breaks) and still the door would not move, nor would the knob past the second position.

Matt
The fix is a pain but doable in an afternoon.
 
1 - 6 of 6 Posts
Top