Focus Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I have an electrical puzzle for you guys.

I followed the archived guide to installing an aftermarket tach here in the forums. I've wired it to a power source (Via the radar detector/accessory guide), grounded it, and fed the read wire into pin 48 in the ECU.

All is cool. So I think. I put all the panels back on and hook up the battery, put the key in the ignition, start the car, and... nothing. I should mention the tach is a digital read. (Dragon Gauge)

So, I thought I just wired the accessory circuit wrong. I turn on my lights (Its dark out, working in the dark sucks), and the gauge lights up. But.. It like.. strobes. Its the weirdest [:)][:)][:)][:)][:)][:)]g thing. Its only on if the lights are on, but strobes the entire time its on. (It stays at 0)

Does anyone have any idea or thoughts about this? I'm about to pull my hair out trying to think of something I've done wrong.

Note: I used a DC voltmeter to test various spots, but I don't want to mention where I checked as not to bias your answers.
 

·
C2H5OH
Joined
·
11,867 Posts
Sounds like you got some wires mixed up.
But personally I'd throw the tach in the garbage and buy something with a name.
Also I don't see you mention a 'tach driver' anywhere, which might be part of the problem.
 

·
Registered
Joined
·
1,073 Posts
Need name of tach, model number, name of company that made/sold it and any WEB address that you found on the instructions or packaging
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
Alright so the Ford PTS is missing the official pinout from their system. Awesome.

Or I don't have access to it. I'll ask a higher-up in a little while.

As far as model-specific information on the tach, I don't have it here. It was an ebay buy. I decided to go cheap. Yes, I know. Which bran would you recomend on a budget?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
Alright so the Ford PTS is missing the official pinout from their system. Awesome.

Or I don't have access to it. I'll ask a higher-up in a little while.

As far as model-specific information on the tach, I don't have it here. It was an ebay buy. I decided to go cheap. Yes, I know. Which brand would you recommend on a budget?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
Because it was a retail store?

Anyways, I figured it out and it works now. I just need to figure out what I'm going to do about mounting it. Is there a pillar trim piece I can buy to fit a 2" gauge into?
 
1 - 8 of 8 Posts
Top