Focus Fanatics Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi all,

This is my first post so I hope I am posting in the right area. Anyway the issue I am having is my power and everything works fine with the harness I have but once I pull the key out of the ignintion it will go back to the original start and I would have to reset the entire stereo every time I were to pull the key out so I was wondering what exactly is going on here I know about the +12v and constant and everything but only have expereience doing so on older cars. Currently I have an '03 focus and I can't seem to figure it out I had all the wires wired to the corresponding color (Yellow = 12v Red = Constant Black = Ground so on so forth) on the wiring harness but it still resets. Am I missing something or is there a trick to getting it to work right? I can provide pictures with what I have to if that is required for better understanding.

Thanks for reading all!
 

·
Meh.
Joined
·
10,609 Posts
True that. I forgot you said you had the adapter.

It still sound like one of your power wires is wrong or something is messed up on your radio. I'd first try swapping the red and yellow wires between the adapter and radio harness to see if that fixes the issue.

You can also take a tester and check the power coming out of both the red and yellow wires. With the key on, both red and yellow should have power. With the key off, you shouldn't have power in the red but still have it in the yellow; that's the constant power which keep the memory save in the radio while the red simply acts as an automatic on/off switch for the radio.
 

·
Registered
Joined
·
710 Posts
every stereo I have installed used half harness adapter and half stereo harness to make up the adapter harness
it does sound like the two wires are mixed up
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
Thanks for the response i figured it out it was the yellow and red they were switched on the adapter but thanks to the speaker wire guide i was able to make it right and even hook up my subs and everything! thanks for helping me out!
 

·
Meh.
Joined
·
10,609 Posts
Awesome. Good to hear. There's nothing better than getting a new radio and sub in a car.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #9
Awesome. Good to hear. There's nothing better than getting a new radio and sub in a car.
Indeed it is I was suprised my 2 15's fit in there it is a tighter squeeze but the box slides right in no problem! and it shakes the hell out of everything! gotta get some deadener though the rear deck is really taking a pounding.
 

·
Meh.
Joined
·
10,609 Posts
Haha. I bet it takes a beating.
 
1 - 10 of 10 Posts
Top