Focus Fanatics Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
182 Posts
Discussion Starter #1
I just purchased a 2003 SVT focus that came with the audiophile package. I would like to replace the 6-disc 9006 with another headunit I already own (Sony CDX-GT420U).

Based on the research I've done online I've got 3 plugs going into the back of my existing 9006 HU. The main two plugs are no issue, I've made many wiring harness adapters before. My concern is with the 3rd plug that is used for the steering wheel controls and the subwoofer.

Splicing/Cutting or altering these wires in any way is a total non-option. Does anyone have a link to or info about an adapter that can be used with the 3rd plug that will allow me to hook up to the RCA's on the back of my Sony HU?

For reference, this is the plug Im talking about wanting an adapter for:
 

·
Registered
Joined
·
1,504 Posts
Check out www.crutchfield.com they are awesome for this stuff. If you tell them exactly what you have(factory sub and or blaupunkt radio) they can get you the correct harnesses.

Unfortunately to keep the steering controls I believe you have to buy a unit that links them to the non OEM head unit. I did this and they work just as they did with the factory radio. It was like $50 which sucks but its definitely worth it.

Hope this help, or at least points you in the right direction.

-sbc
 

·
Premium Member
Joined
·
6,442 Posts
Moved to "car audio"
 

·
Registered
Joined
·
182 Posts
Discussion Starter #4
Check out www.crutchfield.com they are awesome for this stuff. If you tell them exactly what you have(factory sub and or blaupunkt radio) they can get you the correct harnesses.

Unfortunately to keep the steering controls I believe you have to buy a unit that links them to the non OEM head unit. I did this and they work just as they did with the factory radio. It was like $50 which sucks but its definitely worth it.

Hope this help, or at least points you in the right direction.

-sbc
Thank you for the info. Losing the steering controls isn't anything Im worried about.

When I go to crutchfield and enter my vehicle info, the only wiring harness adapter that comes up is this:
Code:
http://www.crutchfield.com/p_120705002/Receiver-Wire-Harness.html?tp=2977#details-tab
Which seems to be missing the adapter for the third plug. I entered my vehicle as 2003 ZX5 without Blaupunkt with Factory subwoofer. Is there something else I should be looking for?
 

·
Registered
Joined
·
1,504 Posts
Ok so I just input your vehicle. And this is what I get. http://www.crutchfield.com/p_120705002/Receiver-Wire-Harness.html?tp=2977
(Your link wasn't working for whatever reason)

I have a pic of mine. Yes it is a complete mess but somehow it ended up working. Lol

All I used was the two that crutchfield sent me with the head unit. The third one which you can sorta see in the pic(behind the purple wires) is not plugged into anything. I forgot that I had to tap into the factory wiring on the third plug to make the steering controls work. I don't like to mess with that stuff at all either but a previous owner already messed with it when they installed a aftermarket sub. Besides the steering controls are so handy.

Sooo, long story short. You should follow the wiring diagram that came with your Sony unit and the ones that come with the harnesses. If you can't wait for shipping I remember seeing these harnesses at Meijer.
 

·
Registered
Joined
·
182 Posts
Discussion Starter #6
Ok so I just input your vehicle. And this is what I get. http://www.crutchfield.com/p_120705002/Receiver-Wire-Harness.html?tp=2977
(Your link wasn't working for whatever reason)

I have a pic of mine. Yes it is a complete mess but somehow it ended up working. Lol

All I used was the two that crutchfield sent me with the head unit. The third one which you can sorta see in the pic(behind the purple wires) is not plugged into anything. I forgot that I had to tap into the factory wiring on the third plug to make the steering controls work. I don't like to mess with that stuff at all either but a previous owner already messed with it when they installed a aftermarket sub. Besides the steering controls are so handy.

Sooo, long story short. You should follow the wiring diagram that came with your Sony unit and the ones that come with the harnesses. If you can't wait for shipping I remember seeing these harnesses at Meijer.
The third plug is the only one Im concerned about. I need an adapter for that third plug to be able to utilize my factory installed subwoofer with the Sony HU. I dont mind losing the steering controls. I just want to retain use of the factory subwoofer without having to cut/splice into the wires for the third plug.

The other two plugs I already have harness adapters made for and working. I just need an adapter for the third plug to tap into the factory sub.
 

·
Registered
Joined
·
1,504 Posts
Well, sorry about that. I guess if anybody else needs to know how to do it then they can read my ramble. Lol.

Here is a thread you should check out. These guys are cutting a splicing, which I know you don't wanna do. But! It looks as though they figured out exactly what wires belong to what.
http://www.focusfanatics.com/forum/showthread.php?t=151335

I have never seen a factory sub/amp so I don't know if there are any inputs on them. Specifically RCA in. If your head unit has preamp out then you could run that RCA to the trunk. I know it's not ideal but that would avoid your hacking up the factory wiring.
 

·
Registered
Joined
·
33 Posts
I just went through all this!! Got the new head unit in no prob, without the 3rd plug.. but getting the factory amp/sub to fire up some bass was a whole different ballgame! I had my other half out there with a voltmeter checking all kinds of stuff... we had to go to Radio Shack and get some kind of resistor too... it took him the better part of ohhhhh let's be liberal and say 8 hours lol

I'm sorry, I have no good advice to give. It's a major pain in the rear to hook up an aftermarket head unit to the factory amp/sub is all I can say. But it can be done! I'll see if I can ask the old ball and chain exactly what he did, and providing he actually remembers I will get back to you.

I share your frustration though!
 

·
Registered
Joined
·
182 Posts
Discussion Starter #9
I just went through all this!! Got the new head unit in no prob, without the 3rd plug.. but getting the factory amp/sub to fire up some bass was a whole different ballgame! I had my other half out there with a voltmeter checking all kinds of stuff... we had to go to Radio Shack and get some kind of resistor too... it took him the better part of ohhhhh let's be liberal and say 8 hours lol

I'm sorry, I have no good advice to give. It's a major pain in the rear to hook up an aftermarket head unit to the factory amp/sub is all I can say. But it can be done! I'll see if I can ask the old ball and chain exactly what he did, and providing he actually remembers I will get back to you.

I share your frustration though!
It is definitely very frustrating, I have pretty much everything ready to drop into my dash except this third plug garbage. Here's hoping your SO remembers what all it took to get you up and running. [:)]

I debated buying a busted 9006 on ebay and ripping it apart to cut the female connector off the circuit board and basically making my own adapter for it. If there isn't an adapter produced to accomplish what I want from someone like Metra I will probably end up going that route.

I have an unnatural aversion to permanently altering factory equipment like that third plug. I'm one of those "exactly as it came from the factory or as close to it as possible" kind of guys. This car came with an aftermarket alarm system installed and ripping that mess out is on my short list of things to do.
 

·
Registered
Joined
·
182 Posts
Discussion Starter #10
I was able to get my Sony HU installed today without having to cut up my audiophile plug. Here is a brief rundown of what I did just so it's documented in case someone else ever runs into this and, like me, doesnt want to cut apart a factory wiring harness.

I went to Best Buy this morning and picked up a "Scosche FDK11B" wiring harness adapter. I think the Metra 70-5521 will work the same but I cant say for sure. The scosche one looks like this:


As you can see, it has two RCA outputs and two amp turn-on wires (blue ones). These two amp turn on wires are important, you will see why in a minute.

I took a pair of cutting dikes and hacked apart the adapter until I was able to figure out how to remove the wires with the pin intact. Leaving the pin intact is important.


If I had to do this again I dont know that I would need to hack the adapter apart quite so much. Once I figured out how the pins were held in place, it was easy enough to get a jewlers screw driver and pry up on the catch that holds them in place.


I then cut the pin off one of my two amp turn on wires and used heat-shrink tubing as a way to fasten it to the other un-cut amp turn on wire. The reason you want two of these pins smushed together like this is because it will make them fit much more snugly and secure when you plug them into the audiophile plug coming from the car.


Here you can see the two pins now have heat-shrink on them and I've also installed a spade plug to hook into the wire from the back of my aftermarket HU.


I then repeated the process of heat-shrinking two pins together for the RCA plugs. I know I technically only needed to use one RCA plug but the way Im hooking this up it will replicate audio to both plugs. This also works the same as above to make the pin that gets plugged into the audiophile plug twice as thick which in turn makes it fit more snug.

I used clear heat-shrink on the RCA plug pins so that I could see which wires were negative (black) and which were positive (red + white).


Here's what the newly created wires look like plugged into the audiophile plug. I used the post >>HERE<< to determine which wires got plugged into which part of the audiophile plug.



And here is everything plugged in ready to be connected to the back of my new HU (minus the amp turn on wire {blue} which hadn't been connected yet). You will also see I used a bunch of spade plugs to connect the harness adapters. This is because I plan to replace this headunit further down the road and didn't want to have to keep cutting my harness adapter wires shorter and shorter. The RCA plug wires were definitely shorter than I would have liked but they were still long enough to get them plugged in with no problems.


Here is the finished product.


Feel free to ask me any questions! Hopefully this will come in handy someday for someone.
 
  • Like
Reactions: thecomputericu

·
Registered
Joined
·
1 Posts
Big props to Insaniac his write up worked out perfect I am also not a fan of cutting the factory loom..... I highly recommend his method. The Metra 70-5521 does work as well..

Make sure you order it online, don't get raped at a car audio place like I did.....

Thanks again Insaniac!
 

·
I <3 my SVT
Joined
·
1,761 Posts
I have used this twice and its worked in two different focus models.

Best Buy price matches everything on Amazon, you will save 50% at the counter if you come ready to deal on the amazon price check app.

Matt

Sent from my Galaxy SIII on Tapatalk
 
  • Like
Reactions: thecomputericu

·
Registered
Joined
·
2 Posts
I was able to get my Sony HU installed today without having to cut up my audiophile plug. Here is a brief rundown of what I did just so it's documented in case someone else ever runs into this and, like me, doesnt want to cut apart a factory wiring harness.

I went to Best Buy this morning and picked up a "Scosche FDK11B" wiring harness adapter. I think the Metra 70-5521 will work the same but I cant say for sure. The scosche one looks like this:


As you can see, it has two RCA outputs and two amp turn-on wires (blue ones). These two amp turn on wires are important, you will see why in a minute.

I took a pair of cutting dikes and hacked apart the adapter until I was able to figure out how to remove the wires with the pin intact. Leaving the pin intact is important.


If I had to do this again I dont know that I would need to hack the adapter apart quite so much. Once I figured out how the pins were held in place, it was easy enough to get a jewlers screw driver and pry up on the catch that holds them in place.


I then cut the pin off one of my two amp turn on wires and used heat-shrink tubing as a way to fasten it to the other un-cut amp turn on wire. The reason you want two of these pins smushed together like this is because it will make them fit much more snugly and secure when you plug them into the audiophile plug coming from the car.


Here you can see the two pins now have heat-shrink on them and I've also installed a spade plug to hook into the wire from the back of my aftermarket HU.


I then repeated the process of heat-shrinking two pins together for the RCA plugs. I know I technically only needed to use one RCA plug but the way Im hooking this up it will replicate audio to both plugs. This also works the same as above to make the pin that gets plugged into the audiophile plug twice as thick which in turn makes it fit more snug.

I used clear heat-shrink on the RCA plug pins so that I could see which wires were negative (black) and which were positive (red + white).


Here's what the newly created wires look like plugged into the audiophile plug. I used the post >>HERE<< to determine which wires got plugged into which part of the audiophile plug.



And here is everything plugged in ready to be connected to the back of my new HU (minus the amp turn on wire {blue} which hadn't been connected yet). You will also see I used a bunch of spade plugs to connect the harness adapters. This is because I plan to replace this headunit further down the road and didn't want to have to keep cutting my harness adapter wires shorter and shorter. The RCA plug wires were definitely shorter than I would have liked but they were still long enough to get them plugged in with no problems.


Here is the finished product.


Feel free to ask me any questions! Hopefully this will come in handy someday for someone.
I signed up for an account for this forum just to say thanks so much man. I just ran into the same issue while upgrading my buddy’s 03 Focus SVT. I followed your tutorial to a T and got his factory sub and amp working with his aftermarket deck. Alll the props man. That’s a wonderful electrical mod, if you will. 🌟🌟🌟🌟🌟
 

·
Registered
Joined
·
2 Posts
Insaniac, I signed up for an account on this forum to say thanks so much man. I just ran into the same issue while upgrading my buddy’s 03 Focus SVT. I followed your tutorial to a T and got his factory sub and amp working with his aftermarket deck. Alll the props man. That’s a wonderful electrical mod, if you will. 🌟🌟🌟🌟🌟
 
1 - 15 of 15 Posts
Top