Focus Fanatics Forum banner

21 - 40 of 116 Posts

·
Registered
Joined
·
386 Posts
What happenned to the pics? Did you clear the site hosting them ? eg Flickr, Photobucket?

This should be a sticky
Ignore me....pics are fine on home computer....but little red crosses on work computer...probably something to do with office server
 

·
FF Affiliate
Joined
·
30,679 Posts
technical support section...looked everywhere but there lol....thanks ZX3
SCT site is hard to find your way around in my opinion a "Downloads" section would be easy to find

Tom
 

·
Registered
Joined
·
95 Posts
Hey I went a step further and made up my own firewire cable. Instead of limiting the cord to one channel, I allowed the option to run either channel1 or channel2. Let me know what you think.

Photobucket" media="(max-width: 640px)"> Photobucket" media="(max-width: 960px)"> Photobucket" media="(max-width: 1920px)">


Thanks BC_ZX3 for the starting point. Im getting pretty go at making these things now.
 

·
Registered
Joined
·
321 Posts
What about the xcal2 it doesnt use that type of cable or car u do almost the same concept and figure out the wires and such?
I bought an xcal2 and need to figure it out, the plug is roundish. I have to find out what it is for sure but i bet someone on here would know
 

·
DTC P0606
Joined
·
3,364 Posts
When you buy the AEM wideband gauge kit, the wiring harness that connects to the O2 sensor comes configured with a six pin female connector attached to the cable end. It simply plugs directly into the "socket" in the back of the gauge. It's plug and play.
 

·
Registered
Joined
·
446 Posts
I didnt buy an AEM one, I was told I could splice into the O2 sensor. Would I unhook it from the car and just have it going to the AFR gauge? If so, wouldnt that make the check engine light come on?
 
21 - 40 of 116 Posts
Top