Focus Fanatics Forum banner

41 - 60 of 94 Posts

·
Registered
Joined
·
211 Posts
I could be wrong but i think you need to swap out clocksprings too? I'm confused about the forscan issue but have you a friend with a focus you can connect the elm327 to? So at least we'll know if you just got a bad elm?
I don't think so? It's supposed to be plug and play. Just swap wheels out and use Forscan to make the change.

Unfortunately I don't know anyone with a Focus. I thought it was a bad ELM but it's the OHP one which is supposed to work. It wasn't gonna let me into the body control module config before but I tried it again and it worked. This was before it went AWOL on me.

Someone on the Forscan forum downloaded different drivers and claimed that fixed it. Not sure if that's my problem though.

I'm also stumped that switching it to SST in Forscan did nothing. Cycling the ignition is supposed to give you S. I still have L on my display.



Sent from my Pixel 2 XL using Tapatalk
 

·
Registered
Joined
·
22 Posts
I could be wrong but i think you need to swap out clocksprings too? I'm confused about the forscan issue but have you a friend with a focus you can connect the elm327 to? So at least we'll know if you just got a bad elm?
I don't think so? It's supposed to be plug and play. Just swap wheels out and use Forscan to make the change.

Unfortunately I don't know anyone with a Focus. I thought it was a bad ELM but it's the OHP one which is supposed to work. It wasn't gonna let me into the body control module config before but I tried it again and it worked. This was before it went AWOL on me.



Sent from my Pixel 2 XL using FF Mobile
The next thing I'd do is to uninstall and reinstall all the software thats needed. Sorry for asking I may have missed it but the car does run fine at this point? If it is then yeah possibly just a bad elm. No way of telling unless we can use it on another focus. Nothing to lose really with reinstalling all of the software for the elm327 and forscan. Sorry i couldnt help more bud
 

·
Registered
Joined
·
211 Posts
The next thing I'd do is to uninstall and reinstall all the software thats needed. Sorry for asking I may have missed it but the car does run fine at this point? If it is then yeah possibly just a bad elm. No way of telling unless we can use it on another focus. Nothing to lose really with reinstalling all of the software for the elm327 and forscan. Sorry i couldnt help more bud
Car runs just fine. Not gonna be happy if the ELM is bad. I hate buying faulty products...shouldn't I know lol.

Sent from my Pixel 2 XL using Tapatalk
 

·
Registered
Joined
·
211 Posts
So I got back into the menu to switch over to SelectShift but the procedure keeps failing. Same thing. Failed to load secondary bootloader.

The reason I couldn't get into the SBL before and into the body control module was because my antivirus was blocking it. I made the exception on that. Now it won't work with the procedure. And it has been throwing DTCs too. I came out to the car and started it and had the CEL on.

EDIT: nope. Won't let me into body control module again after updating my PC. This is bullshit. Also, the FTDI driver site is way too confusing. I really don't get why there isn't a proper tutorial for doing this. I guess I'll try reinstalling everything, but I don't even know how to uninstall these drivers. I don't know where they are.



Sent from my Pixel 2 XL using Tapatalk
 

·
Registered
Joined
·
211 Posts
So it turns out I was missing drivers. I did the change and it didn't switch to L so I switched it back, then after an ignition cycle it switched to S, but then when I cleared the CEL it went back again.

After a couple tries I got it to switch back to S. It's all working. I find it strange that it cruises at 2500 RPM but D cruises at 2000. Also, people say it locks out 6th, but forget to realize that the paddles/gear switch can change it to 6th.

Is there any difference between cruising in 6th on S and just cruising in D? Like when I'm driving at 55-60 MPH?

I was driving in town and it just felt weird because I evidently wasn't using the paddles right. Engine felt weird. You can tell I've never driven an actual manual before lol.

Sent from my Pixel 2 XL using Tapatalk
 

·
Registered
Joined
·
1 Posts
Just a heads up. According to the FORSCan website, most of the ELM327 adapters for sale on Ebay are "bad clones" and will not work with FORSCan.

Several posts in this thread describe frustration with failure to load or implement changes and this might explain why.

See their website for details on how to differentiate compatible from noncompatable units.
 

·
Registered
Joined
·
19 Posts
Just to be reassured it should work, I wanted to ask a couple questions.

I have a base 2016 SE. Switched the L to S to give myself the sportier shifts. My shift knob only had the hill decent button.

If I buy a 2018 Escape wheel with shifters, it should just be plug and play? As in, remove airbag/wheel, put new airbag/ wheel on and plug in connectors, and I'm done? No worries with cruise control or any buttons?

Thanks a ton. Been wanting to do this forever lol
 

·
Registered
Joined
·
211 Posts
Just to be reassured it should work, I wanted to ask a couple questions.

I have a base 2016 SE. Switched the L to S to give myself the sportier shifts. My shift knob only had the hill decent button.

If I buy a 2018 Escape wheel with shifters, it should just be plug and play? As in, remove airbag/wheel, put new airbag/ wheel on and plug in connectors, and I'm done? No worries with cruise control or any buttons?

Thanks a ton. Been wanting to do this forever lol
It is indeed plug and play. I absolutely love the leather wheel. So much better than that dumb, sticky, plastic foam wheel that came with my SE.

Sent from my Pixel 2 XL using Tapatalk
 

·
Registered
Joined
·
18 Posts
Looking to do this mod on my 2016 Focus SE. I have my steering wheel and I have my OBD to USB reader. Was able to get my laptop using Forscan connected to my car. I really just don't want to mess anything up. Is there anywhere to find a good step by step tutorial on how to do this? There is a roughly descriptive procedure listed a few pages back, but I reached a point where some settings were named differently, etc.. I just would rather not brick my car.
 

·
Registered
Joined
·
55 Posts
Discussion Starter #51
Look at posts #5, #15, #17, and #18 above. The instructions are pretty clear. I just swapped the steering wheel on my 2019 Escape S following the same steps (from memory, in <10 minutes). You need a 24mm socket to remove the steering wheel bolt. My kid totaled my 2016 Focus SE and I replaced it with the Escape. One way to get rid of the Dual Clutch Transmission! Good luck!
 

·
Registered
Joined
·
18 Posts
Look at posts #5, #15, #17, and #18 above. The instructions are pretty clear. I just swapped the steering wheel on my 2019 Escape S following the same steps (from memory, in <10 minutes). You need a 24mm socket to remove the steering wheel bolt. My kid totaled my 2016 Focus SE and I replaced it with the Escape. One way to get rid of the Dual Clutch Transmission! Good luck!
Okay! Thanks for the quick response. I'll give an update once I finish.
 

·
Registered
Joined
·
18 Posts
I'm getting an error message when trying to run the service procedure for BdyCM.. I'm connected in properly with USB to my computer. MS/HS switch set in proper mode. There are three options for the BdyCM. Can someone help me out? Thanks. Could this be my adapter? Sorry. Not really well versed in working with this stuff..
 

Attachments

·
Registered
Joined
·
55 Posts
Discussion Starter #54
I'm getting an error message when trying to run the service procedure for BdyCM.. I'm connected in properly with USB to my computer. MS/HS switch set in proper mode. There are three options for the BdyCM. Can someone help me out? Thanks. Could this be my adapter? Sorry. Not really well versed in working with this stuff..
Did you load the secondary bootloader? If not, read this post.


If you didn't, use Option #2

Read the rest of the post. You have to go into engineering mode to make changes.

If that doesn't work, You may have an adapter issue.
 

·
Registered
Joined
·
18 Posts
Got the sport mode working. Didn't change an absolute thing and it decided to connect today and went without a hitch. Swapping the wheel is next. Thanks for the help!
 

·
Registered
Joined
·
55 Posts
Discussion Starter #57
No problem. Glad it worked out. If you have issues getting the airbag off, let me know. Merry Christmas!
 

·
Registered
Joined
·
18 Posts
Worked like a charm! Had an alert light on my dash when I started my car. Had me worried for a second, then recalled that I had my door open.. lol. Car feels way more fun to drive and have zero transmission shudder while using sport mode. Thanks for all of the help. :)
 

·
Registered
Joined
·
20 Posts
Hey everybody, so I did everything regarding forscan to get sport mode enabled. However at least on my 2016 Ford Focus SE, it gave me to option. One was sport mode with select thumb shift and then the other was “sports mode SST thumb w/LandD.
I am wondering what LandD means and whether I should enable that one. I enabled the regular sport mode for now. Hope someone can get back to me!
 
41 - 60 of 94 Posts
Top