Focus Fanatics Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
We have a 2013 Focus. One month after we bought the new car we ran over a tire tread in the road. The tire tread took out the oil filter and most of the plastic under carriage fasteners. One month later, we got our car back from the dealer repaired like new. The only issue we have is the air conditioning. The AC blows cold then blows warm for 20 t0 60 seconds, then blows cold again. This goes on and on while driving the car. This occurs normally on the 1 to 2 AC setting. The service department said this is NORMAL for AC.

I have never experienced an AC like this. Does anyone have this problem?
 

·
Premium Member
Joined
·
44,595 Posts
Moved to the MkIII section.

More looks from current owners here.

I can imagine something like this in certain conditions with a climate control setting, doesn't sound like yours has that option.
 

·
__________/\__
Joined
·
2,183 Posts
We have a 2013 Focus. One month after we bought the new car we ran over a tire tread in the road. The tire tread took out the oil filter and most of the plastic under carriage fasteners. One month later, we got our car back from the dealer repaired like new. The only issue we have is the air conditioning. The AC blows cold then blows warm for 20 t0 60 seconds, then blows cold again. This goes on and on while driving the car. This occurs normally on the 1 to 2 AC setting. The service department said this is NORMAL for AC.

I have never experienced an AC like this. Does anyone have this problem?
That is not normal. Can you tell if the ac compressor is cycling off when the ac blows hot air?
 

·
Registered
Joined
·
60 Posts
Sounds like a bent or pinched AC coolant line, my son ran into a ditch in his Toyota and bent a line on his, and it does the same thing
 

·
Registered
Joined
·
374 Posts
What happens is the expansion valve gets gummed up. Either change it or clean it out you must evac a/c before doing so. I just shut my a/c off for a minute and turn it back on and seems to work fine. I have a 2012
 

·
Registered
Joined
·
5,887 Posts
We have a 2013 Focus. One month after we bought the new car we ran over a tire tread in the road. The tire tread took out the oil filter and most of the plastic under carriage fasteners. One month later, we got our car back from the dealer repaired like new. The only issue we have is the air conditioning. The AC blows cold then blows warm for 20 t0 60 seconds, then blows cold again. This goes on and on while driving the car. This occurs normally on the 1 to 2 AC setting. The service department said this is NORMAL for AC.

I have never experienced an AC like this. Does anyone have this problem?
Hi osbort,

I'd like to see how I can assist. Please send me a private message with your VIN, mileage, best daytime phone number, full name, and dealer name/location.

Meagan
 

·
Registered
Joined
·
289 Posts
Also could be a damaged compressor clutch that can't engage fully for a prolonged period of time. Either way, it's not good that it's doing that and it's going to be a heck of a time getting it serviced.
 

·
Registered
Joined
·
1 Posts
We have a 2012 focus se hatchback it does the same thing, honestly ford didn't really care when they made focus. It is the worst vehicle they have ever made
 

·
Registered
Joined
·
5,887 Posts
We have a 2012 focus se hatchback it does the same thing, honestly ford didn't really care when they made focus. It is the worst vehicle they have ever made
Have you been to your dealer to have this addressed? Please let me know along with your mileage. :)

Meagan
 

·
Registered
Joined
·
1,366 Posts
We have a 2012 focus se hatchback it does the same thing, honestly ford didn't really care when they made focus. It is the worst vehicle they have ever made
Focus is the worst they've ever made? You mean since 2000 MY Focus?

May want to look up the Ford Aspire.
 
1 - 12 of 12 Posts
Top