Focus Fanatics Forum banner

1 - 19 of 19 Posts

·
Adam
Joined
·
1,688 Posts
Discussion Starter #1
So I bought the stiffy engine mount from C-F-M and this sucker just is NOT going to fit. I don't have pictures but I hope to by tomorrow. The actual shock its self needs to be extended 1/2 to 3/4 an inch for it to fit currectly. I am NOT happy at all with this product. C-F-M stated that all 00-04 focus's with a Zetec engine will work. I'm willing to bet Ingalls made this product for a manual transmission, and i'm guessing the engine in my auto is moved slightly back causing the length problem.


Now i'm going to have to go to a machine shop and have two holes drilled in on the engine mount bracket just to get it to fit.
 

·
Registered
Joined
·
142 Posts
he he u said stiffy, but seriously that sux =/
 

·
Registered
Joined
·
1,296 Posts
weird.... ive seen them mounted and i dont see why it wouldnt work... no good when you cant get the stiffy to work... kinda embarassing really
 

·
Adam
Joined
·
1,688 Posts
Discussion Starter #4
Why should I be embarassed for something that was not made right? I did some more searching and I found a guy who also had an automatic and it did not fit. I'm just going to have it sent back. I just got busted for 35% tint, altered exhaust, tinted license plate cover, and black turning signals. Virginia is such a s[:)][:)][:)][:)][:)][:)]* place to live.
 

·
Registered
Joined
·
1,296 Posts
it was a joke, get it, stiffy wont work....
and that sucks about the tickets, cant say i have had that problem....
 

·
FoFo Lover.
Joined
·
2,884 Posts
I agree with the VA thing....I know that B16sir1991 is selling steeda bushings mounted into stock engine mounts for cheap. You might try him for a stiffy.

my .02.

Where are you in VA?
 

·
Registered
Joined
·
789 Posts
not saying you are dumb or anything but did you adjust it 100% out to the full length? if not, that would be your problem. it should work whether it is an auto or a manual. the engine mount is the same on both. the only ones that are different are the SVTs.
 

·
Adam
Joined
·
1,688 Posts
Discussion Starter #8
^^ I did. It says to keep it within 11-15mm i believe it said. It will fit but JUST barly if all pieces are extended fully. I would not have it working that far out because of the lack of the threads in the damper. I may get pics up today.
 

·
Adam
Joined
·
1,688 Posts
Discussion Starter #9
I will have pictures in a few minuets but it wont be bolted in. i dont have time for that right now.
 

·
Adam
Joined
·
1,688 Posts
Discussion Starter #10

^^^That is the very hard to tighten bolt I was talking about 03orangesvt

This is about where it should be.



This is with the extension COMPLETELY out of the damper.



This is with it fully extended but BARLY hanging on.
 

·
Adam
Joined
·
1,688 Posts
Discussion Starter #11
That first picture shows just how far off it is.
 

·
Adam
Joined
·
1,688 Posts
Discussion Starter #12
it was a joke, get it, stiffy wont work....
and that sucks about the tickets, cant say i have had that problem....
Ahhh ok gotcha! haha. Your lucky. My cop seems to be the worst cop, he pulls people over for going 60 in a 55. which sure its over the speed limit but c'mon!!!
 

·
Adam
Joined
·
1,688 Posts
Discussion Starter #13
I agree with the VA thing....I know that B16sir1991 is selling steeda bushings mounted into stock engine mounts for cheap. You might try him for a stiffy.

my .02.

Where are you in VA?

Thanks but i've got to pass it up since i got a friggen ticket. I was going to fab up the bracket to make it fit but now i need the money.. [:(!]

Oh i'm in Franklin County VA.
 

·
FocusXtreme
Joined
·
3,369 Posts
insane man i feel bad for you...but thanks for posting it i am about to get mounts so i will go with steeda it seems
 

·
Adam
Joined
·
1,688 Posts
Discussion Starter #15
^^ Thats a pretty good company. CFM was good to work with. They were very understanding and quick to reply.
 

·
Registered
Joined
·
789 Posts
just a thought, but maybe your motor is slightly out of whack. it is just a small possibility but it is likely. here is something to try before you send it back, take a jack and very slightly jack up the motor, loosen both bolts on your lower engine mount but leave them in place. put on the stiffy, tighten the lower mount bolts and then let the jack down slowly.
 

·
Registered
Joined
·
232 Posts
^^^
yeah. when i did my motor mounts the engine can move a bit front to back even with the bolts in (but not tight) when tight it obviously shouldnt move. but yeah try it out see if u can push it back a little bit
 

·
Adam
Joined
·
1,688 Posts
Discussion Starter #18
^^ To late. It was sent back today. Maybe CFM or someone can try your idea. But I did find on here another auto focus that ha the same problem as me.
 

·
Registered
Joined
·
921 Posts
You could do all three mounts as an alternative. I've got all three VF mounts, and the motor does not move at all. They tightened up my front end nicely. We aren't exactly rocking pavement-ripping-torqued-out motors here.
 
1 - 19 of 19 Posts
Top