Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello , first time poster [wave] .

I have a 01 4D SE, and my heater fan has just went out.
I did replace the blower resistor before, when it failed 2 months ago.
Now, the blower resistor just failed again a few weeks ago.
I'm pretty sure its because the passenger side leaks when it rains... (im going to try to fix that after)

Anyway, so now the blower motor wont turn on at all, so i checked the blower motor fuse, It was blown. so i replace the fuse (64) and start the car. motor doesn't work still, so i check the fuse and bam , its BLOWN AGAIN! so i tried one more time put a new 30A in, and then my car doesn't start!?. I needed to get a boost for my brother... anyone have some advice before i start blowing more fuses and have to get another boost?

And is there a wiring diagram somewhere so i can check all the points for a shortage?


Thanks in advance!
 

·
Focus Hoarder
Joined
·
3,633 Posts
Check and make sure theres no foreign material in the blower motor housing that could stop the blower aswell as if you have a leak i suspect your blower motor itself could be either shot/shorted or seized

There is a second possibility that your fan selector switch itself is bad..

My switch was arcing ( didn't see it but smelled heated/burning plastic)
eventually the switch failed the metal contact shorted all the contacts together causing the resistor to basically fry and take out the fuse.... tho my switch felt fine it still would click to the numbers but when I opened it up I could see it was totally messed
 

·
Registered
Joined
·
1 Posts
Hello , first time poster [wave] .

I have a 01 4D SE, and my heater fan has just went out.
I did replace the blower resistor before, when it failed 2 months ago.
Now, the blower resistor just failed again a few weeks ago.
I'm pretty sure its because the passenger side leaks when it rains... (im going to try to fix that after)

Anyway, so now the blower motor wont turn on at all, so i checked the blower motor fuse, It was blown. so i replace the fuse (64) and start the car. motor doesn't work still, so i check the fuse and bam , its BLOWN AGAIN! so i tried one more time put a new 30A in, and then my car doesn't start!?. I needed to get a boost for my brother... anyone have some advice before i start blowing more fuses and have to get another boost?

And is there a wiring diagram somewhere so i can check all the points for a shortage?


Thanks in advance!
Were you able to fix this on your own? I've got the same problem and would appreciate your help. Thanks.
 

·
Premium Member
Joined
·
44,595 Posts
That person has posted only the one time - more than six years ago.

A fresh thread with YOUR problem described might be more helpful.
 
1 - 4 of 4 Posts
Top