Focus Fanatics Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
593 Posts
Discussion Starter #1
Ok...what the heck is the deal with my A/C? When I have it on, my Focus has a SEVERE lack of power, so much so that it doesn't want to move from a dead stop. Like if you try going from 2nd, even when it's in 1st. Now I know you give up power to run the A/C, defroster, etc...but why does the A/C suck SO much juice???

Is it me? Is anyone else experiencing this?
 

·
Boosted
Joined
·
2,814 Posts
my car lags quite a bit w/ the a/c on 2-get an udp, when i had mine, my car lagged less w/ a/c on then it does w/out it...i thought it was beacaues of my short ram, that it lags so much...
 

·
Registered
Joined
·
293 Posts
FucusUnderground said:
Ok...what the heck is the deal with my A/C? When I have it on, my Focus has a SEVERE lack of power, so much so that it doesn't want to move from a dead stop. Like if you try going from 2nd, even when it's in 1st. Now I know you give up power to run the A/C, defroster, etc...but why does the A/C suck SO much juice???

Is it me? Is anyone else experiencing this?
Imagine having an autotragic spi :p its even worse! Yes from what ive heard its normal in the foci. Now the newer ones with the duratec engine im not sure. But with the zetec and spi's its not abnormal at all for it to move extremely sluggish. Um could be wrong. But. Ive heard something about the ac compressor draws a butt load of um brain fart someone help me out.....[???:)]
 

·
Registered
Joined
·
816 Posts
When the A/C is running, it sucks a lot of power, and you will probably notice lower gas mileage. A UDP will help, but the air will not be as cold... I didn't get A/C on mine for this very reason, and I would never use it anyway.
 

·
Registered
Joined
·
203 Posts
2000 Focus Lx. Mine runs fine with the A/C. In fact, I think it runs better. I don't notice any power loss on the Lx model. I know that with the A/C on the idle speed is set a little higher to adjust for any power loss. Maybe you need to check into that function. Maybe yours isn't adjusting to the higher idle speed with the A/C selected on? Good luck.
 

·
Registered
Joined
·
307 Posts
My old 2001 SPI MTX worked fine with AC on. Seamless. Same for my new 2004 Zetec MTX.
BTW, you get better gas mileage at highway speeds with the AC on and the windows closed than the other way around.
 

·
Registered
Joined
·
25 Posts
mine was a dog with the AC on, ESPECIALLY while trying to get onto the highway....lol....so i got the 2 peice UDP, but then i heard that it causes the car to overheat while the AC is on with the pulleys installed.....idk i havent had the AC on since the pullies were installed
 

·
*~*
Joined
·
13,045 Posts
That's why in the summer I just leave it off. Only on the really hot hot hot days it's on. It sucks a lot off power, specially when u r trying to take off quickly.
 
1 - 9 of 9 Posts
Top