Focus Fanatics Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
My 2001 A/C is warm. Whereas the 2 driver's side vents are completely warm, the 2 passenger side vents are cold. Anyone experienced this? Should I look at the coolant level, or is this a blend door or vacuum issue? The problem is the same on A/C Max (recirculate).


Thanks in advance for your help.
 

·
Registered
Joined
·
1,067 Posts
that's a fairly common complaint when you are low on freon, it is still cooling the evap enough to get some cold air (at the vents closest to the evap, but not enough to get it cold at all locations. You want to get it recharged and then test it for a leak.
 

·
Registered
Joined
·
28 Posts
I have the same trouble and was told that's the fix. As it never get's that hot here I'm spending my money on upgrades instead.
 

·
Registered
Joined
·
25,621 Posts
Scott_SVT said:
that's a fairly common complaint when you are low on freon, it is still cooling the evap enough to get some cold air (at the vents closest to the evap, but not enough to get it cold at all locations. You want to get it recharged and then test it for a leak.
Just for a second opinion. I agree with the above ^^ I"ve seen that exact thing before in other cars.
 

·
1fastfocus05
Joined
·
1,592 Posts
usually when ac gets low on freon it will either work or it wont...ive never seen one get cold only on some vents...but then again i work on 18 wheelers,,but i would think a/c is a/c,,has all the same componets...sounds to me more like he was saying...when u switch ure a/c from vents to floor to windshield it opens and shuts doors inside,,,im thinking either a door arm has fallen off or is stuck in the box,,,,,when a/c even gets .50 lbs low on freon it will just cycle alot....cold one minute then hot the next...it wont just be cold on one side....let me know what u find out,,thanks
 

·
Registered
Joined
·
1,067 Posts
brandon, there is no door that seperates the left and right vents.. once air is diverted into the 'vent' section, it's a chamber for all vents, no individual doors.

On a vehicle with dual a/c controls, that would be different, and your theory would possibly apply, but the Focus doesn't have that luxury.


I work on automotive a/c every day, I see this complaint quite often. Its usually when the car has low freon (or refrigerant to be technically correct), but also has some moisture or ambient air in the system. The low side pressures stay above cycle cutoff range due to the contaminated refrigerent, but the evap doesn't get very cold. It cools the air only slightly, so those vents closest to the evap still feel cold.

Another similar complaint with the car in this condition is "my a/c gets cold on 'floor' setting, but not on 'panel' " same reason
 

·
1fastfocus05
Joined
·
1,592 Posts
calm down man,,lol,,i said i work on 18 wheelers....and i work on them everyday also...i was not sure it was the same in a car or not and i said that also..seeing as u work on cars ure probably right..all i said is i have never seen one do that...thats all
 

·
Registered
Joined
·
2,211 Posts
Are the little thumbwheels above the vents open on the driver's side. Not to sound stupid, but I've already dusted my dashboard, then spent the next 2 days wondering what the heck happened to the air...
 

·
Registered
Joined
·
33 Posts
My focus se Zetec is at my mechanics today and tomorrow. My blend door is not opening your symptoms are exact to mine. My mechanic pulled out the glove box, and showed me on recirculation that the blend door was not operating. Tomorrow we are going to install a hot cold potentiometer. If it is not that he says it might be the actuator for the blend door.
I will try to take some pics and post. I will let you know how it turns out. The potentiometer was the only one in the Phoenix metro area in stock. My temporary fix while I drive the car is taping the blend door open for the day. My refrigerant was holding fine.
 

·
Registered
Joined
·
33 Posts
blend door not working

My problem is fixed. I am sorry it took me a while to get back on and post. It was my a/c switch and the blend door actuator. I will post some pics. Feel free
to update my pics you photo shop guys. Thanks!
 

·
Registered
Joined
·
33 Posts
<a href="http://s685.photobucket.com/albums/vv218/Nomad8/?action=view&current=DSCF3031.jpg" target="_blank"><img src="http://i685.photobucket.com/albums/vv218/Nomad8/th_DSCF3031.jpg" border="0" alt="left side of bend door behind the glove box" ></a>
 

·
Premium Member
Joined
·
21,235 Posts
I wondered about that. The heater core in these cars doesn't have a valve and circulates coolant through it all the time. If the blend door doesn't shut, then hot air will mix with the cold, and since the evap is on the passenger side, heater core in the middle- it makes sense to me.

I think I mentioned to someone else that you should be able to hear the blend door shut if you move the temp control around with the car running.
 
1 - 16 of 16 Posts
Top