Focus Fanatics Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
122 Posts
Discussion Starter #1
i am having this problem with my a/c when i turn it on it makes a high and low pitch noise, the condensor is new, i have freon put on it twice and it only kept the a/c cool for 5 days, we checked all hoses and they are good... could it be the compresor. please help.
 

·
Registered
Joined
·
1,725 Posts
Could be anything. You need to find the leak. Put some UV dye in and get a black light.
 

·
Registered
Joined
·
122 Posts
Discussion Starter #3
now i only get hot air coming in. we replace the aluminum bottle that comes with two hoses at the ford dealer. and when i wsent back to the mechanic for more freon it work fine for 5 or 6 days, and no more cold air. now my focus does this wierd noise when i turn on the air for the a/c the rpm idles high & low making a high & low pitch noise. why does the freon goes away after 5 to 6 days ? please help.
 

·
Registered
Joined
·
433 Posts
its not freon its refrigerant and you more than likely have a leak as mentioned above..have the dealer add dye and check to find the leak...i believe the main unit is under the driver wheel well cover, so thats where you should first check for leaks. if the main unit is fine and new you might have a hose leak..good luck
 

·
Registered
Joined
·
305 Posts
If you just had a condenser put in it. Take it back to the mechanic/shop who put it in, they should be able to find the leak in a matter of a few minutes, if it is holding refrugerant for 5 days he will hit it with a small charge and check it for leaks with a leak detector, Good luck.
 
1 - 5 of 5 Posts
Top