Focus Fanatics Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
324 Posts
Discussion Starter #1
Sometime my AC will be cold then it will start to get warm. I turn it off for a few minutes and sometime it comes back. Strange. I have a cheap AC pressure gauge....it's one of those gauges that look like a tire gauge. Where is the low side?
 

·
Registered
Joined
·
9 Posts
i had this same problem with my 03' zx3, i it was the relay. i turned the car on it wasn't working so i just wiggled all the relays (i don't have the owners mannual 4 my car and if u look their not labled) and then i hit the right one and it turned on. i think its the one closest to the windsheild/driverside of the car, should be black. never had a problem since. relays r like $12-$15 if u want to replace it.

and for any newbies out there reading this the relays are locacted in that little black box under your hood above the air filter. let me know if this works.
 

·
Registered
Joined
·
76 Posts
Where is the low side?

The low side on my old 2000 was in front of the passenger side front tire. You needed to remove the bottom screw from the plastic wheel well thingy and pull it back and you will see the port. I haven’t checked where it is on my 08 but it’s probably in the same spot.
 

·
Registered
Joined
·
76 Posts
That’s not it. My 2000 had that also. I’m not sure what it is, but it has nothing to do with the AC. The AC accumulator is behind the front fender liner on the passenger side. The low side port is on the accumulator. You need a Torx bit to remove the plastic liner. You don’t need to pull the whole liner just the front portion, and then you can bend it out of the way and get to the port. Do a Wikipedia search and you will find pictures of this if you don’t believe me.
 
1 - 6 of 6 Posts
Top