Focus Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
535 Posts
Discussion Starter #1
2005 se 5 speed 2.0 78,000 miles. A/C blows nice cold air under cruising speeds,but under mild/heavy acceleration the cold air stops and warm air starts,soon as I am cruising again,A/C works normal again. what could be causing this? I tried searching,but couldn't find any info relevant to my situation. thanks for any help.
 

·
C2H5OH
Joined
·
11,867 Posts
100% normal.
The ECU cuts the A/C to give more power under heavy loads.
 

·
Registered
Joined
·
535 Posts
Discussion Starter #4
ok,I could understand under heavy throttle,but I am talking mild throttle also,the only time it doesn't do it is under very light throttle and if I shift earlier then my normal shift point of 3,000 rpms. If it is normal and not a problem,then guess I won't worry about it and drive like a grandpa lol,thanks for the replies.
 

·
Registered
Joined
·
433 Posts
I have a 2005 that does the exact same thing. Its about 90 and humid here today. I was merging on the highway and it was warm then once i got to a cruising speed it became ice cold and remained ice cold until I got off the highway. When I'm sitting at a light at idle its not as warm as getting on the highway but no where near as cold as when I'm cruising.
 

·
Registered
Joined
·
5,887 Posts
#1fordfan and Focus_ZX5_SES,

As iminhell posted, the ECU does make adjustments when throttling. If you are concerned, however, it is best to have your dealer inspect it so you can drive confidently. Please let me know if I can assist in any way.

~Natasha
 
1 - 8 of 8 Posts
Top