Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
237 Posts
Discussion Starter #1
has anyone had problems at 75000Km not sure how many miles but i got this chattering goin on behind the clutch pedal which is found to be my throw out bearing/slave cylinder being bad, also a while back i found that my half shaft seal was leaking well the maintaince guy who "replaced" the seal did a little more damage then inteded he pretty much mashed right around the seal, breaking fins off the tranny, and to top if off the seal doesnt seal anymore! i brought it back for them to check out the tranny stuff cuz its also crunching from 2-3 and 3-4 and from 4-3. 1-2 is tuff and 4-5 is tuff as well :( hopefully theyll fix it all under warrenty and that but its a piss off when u bring something in the get fixed they just break more shit! anyone have similar problems with there tranny/shifting as i do?? and what were your fixes?
 

·
Registered
Joined
·
420 Posts
I've had to replace my tranny.

When I first bought the car, I would be coasting in first going maybe...10mph
And then out of no where, the car would studder back and forth, even tho my rpms were over 1500...I could understand if I was below 1000 and it was shooting back and forth.

Anyways, one night, I revved it to 4k, and drop it, everything was good...went to slam it into 2nd, and gear just grinded...went to 3rd...same thing....4th....same thing...5th....same thing...slowed down, and went back to 1st....same thing

so yeah...got it towed, and checked out, and I blew some synchros and the chain inside the tranny exploded. Got a used tranny with 4k on it for $350 bucks, but...the intsall labor was a BITCH!
 

·
Registered
Joined
·
73 Posts
at around 70,000 miles i had the same problem. it would come and go. one day i was turning left and my front end popped. it sounded like a cv joint sounds when it goes bad. but it was the power wheel skipping. i got a salvaged tranny for like 400, but it was like 800 to get it installed. [?|]
 
1 - 3 of 3 Posts
Top