Focus Fanatics Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
384 Posts
Discussion Starter #1
I got a 2001 zx3 S2 package with 6006 6 disk indash cd player. It worked last night but this morning when i start the car the stereo just has --:-- on the screen and wont turn on.

No matter what button i press nothing. Any ideas?
 

·
Registered
Joined
·
384 Posts
Discussion Starter #3
Well i took the deck out last night......

The wiring was a mess, someone installed a deck and cut everything with what looks like there teeth...

Anyway clean it up a bit, put the deck back in and it works....Set the clock and used it last night. This morning the clock was reset but not the presets and 30min later the deck locked up.

Looks like ill need to find a cheap mp3 deck for now cause this one is done.
 

·
Registered
Joined
·
30 Posts
Please help me out.

I just bought a 2001 Focus Street Edition. It has the 6006 CD changer but wouldn't work because it was missing the security strip that sits just above the loading slot. The screen displayed -:--.

I bought a used security strip on ebay, put it in and Nothing. The play wouldn't work and still displayed -:--.

I checked the fuses and there were all fine. Then, I disconnected the battery for 30 minutes thinking that it may reset the unit.

When I connected the battery, the -:-- went away but the radio still won't work.

1) Those of you that have the same working unit, what does the radio do, display when you take the strip off?

2) Could it be that the strip that I bought is defective?

3) Does ford or whoever makes the radio, program the security strip to work only with one unit?

4) Do I perhaps need a code even though it does not display "code"?

I really don't won't to get an aftermarket because I like the look of the factory.

Thanks
 
1 - 4 of 4 Posts
Top