Focus Fanatics Forum banner

21 - 24 of 24 Posts

·
Registered
Joined
·
4,397 Posts
RIP to the tank-on-a-wheel idea. The idea obviously never got hold of any tank-traction, or captured the imagination of the readers. However, Peter Pan is real.

Good luck to the OP, with the new-used transmission. -Cheers!
 

·
Registered
Joined
·
79 Posts
Discussion Starter #22
Well I got the new/ used 118K mile transmission in the car yesterday.
So far it seems to be working fine, took it out for errands today and no issues.
Also found one loose starter bolt, loose sway bar link, and air flow sensor wire loom was melted through, and showing bare wires.
Fixed those issues, and doing front brakes tonight.
Still curious as to what malfunctioned on the transmission I pulled out?
It wasn't slipping, was working fine, till it just snapped like a light switch and locks up?
Again it didn't leave any trouble codes at all......none.
And fluid wasn't too dark or burnt.
 

·
Registered
Joined
·
97 Posts
When you do the fluid your doing the filter as well right? dumb question I'm sure but never actually saw you say it... Also 60k on Mobile 1 Full Syth ATF 90ish-154k(did 2 fresh qts a bit ago with cv axel and seals) Still plan to do again soon. Still runs great with zero issues and I drive hard. I put it in my Escorts(got totalled) Manuals with no issues.(ok one but it was there but hidden when I got the car and eventually caused a loss of 5th but it was just a bad gear I replaced pretty easy since 5th&R were in a cap outside the case.
 

·
Registered
Joined
·
16,011 Posts
I explained how it could happen in post #14 but you have to read and understand it. A hydraulic fail at say a clutch piston seal can easily do it.

ATX due to the complexity can fail in 500 ways and likely 500 more that haven't been documented yet.
 
21 - 24 of 24 Posts
Top