Focus Fanatics Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter #1
Hi everyone! Hopefully someone might have some insight on this problem of mine. When shifting at higher rpms from 2nd to 3rd (around 4,500+) it doesn't catch and it grinds for a split second until i stop and try again. In order for it shift I have to slam the shifter but it doesn't feel quite right. I'm not sure if its catching all the way or not but it works. I'm pretty sure I'ts not me thats the problem as I've never had this issue before. The shifts between 1st-2nd, 3rd-4th and so on are totally fine. I've go 36K on the odom and I dont think the tranny fluid has been swaped out before, do you think that could contribute?

I drive a 2002 Focus SVT btw.
 

·
Registered
Joined
·
3,022 Posts
With that low of miles, I would say that the shifter needs to be aligned. Higher mileage would make me think deeper problems. Is it a short throw shifter? I know that they can be picky when it comes to alignment.
 

·
Registered
Joined
·
400 Posts
Does is squeel or make any noise??? It is my understanding, and someone correct me if i'm wrong, that the 3rd gear syncro has some troubles in our cars sometimes. Its a somewhat expensive fix too... Not saying thats your problem though. You may try a new synthetic fluid in the tranny but research it, search transmission fluid on here or something, any kind of research will help but that may or may not fix your problem, lastly if it is making noise, go into a FORD dealer and tell them you hear a noise switching from 2nd to 3rd and medium rpm and they will drive the car and try to duplicate the problem. We can help you as much as possible from here but not hearing, seeing or driving the car makes it difficult ya know. oh has any work been done on it recently???

Andrew
 

·
Registered
Joined
·
87 Posts
I got it covered under Warr. They also replaced the clutch. I think I was one of the lucky ones. I have 75K on it now, and everything still feels like brand new. From what I remember, they said that they couldn't get parts for the SVT trans. So they had to replace the entire transaxle. I tried to get the Tech to install a LSD, but since he wasn't opening the trans up, he said no.
 

·
Registered
Joined
·
105 Posts
Discussion Starter #7
Thanks or all the input guys. I scheduled an appointment with my mechanic to have the trans fluid changed and the shifter realigned. Lets pray they dont have to crack the trans to replace a syncro, I dont think I could afford that right now. The previous owner did put a short throw on so im betting its an alignment thing. When shifting at normal rpm's (3k-3.5K) it feels completely fine and I have no problems, only when I'm aggressively shifting at 4.5K+ does it hiccup. Im also replacing the lower tourqe mount with a CFM one to stiffen shifting up more, that might help as well. Thanks agian, I'll let you know what they find.
 

·
Registered
Joined
·
400 Posts
honestly the short throw "shouldn't" have anything do with the harder shifts.... Thats exactly when you would notice a syncro problem. The syncro is working ALOT!!!!!!!! harder under hard shifts and therefore its working less when you're shifting normal so cross your fingers bro...GOODLUCK

Andrew
 

·
Registered
Joined
·
163 Posts
i have this same problem, but no sts, kinda have to double clutch it to go into gear? i dont really worry about it to much right now though haha, how much is it to get your shifter aligned?
 

·
Registered
Joined
·
400 Posts
you can do it yourself...check the "How to" thread by WD40 its really easy.... and it can improve you shifter but i still think even with yours its a syncro..... double clutching would pretty much be like "shifting normal" or at lower rpm to give the input and outputs of the transmission more time to "syncronize" thus allowing the gear change....i could be wrong about that, research it some, i just confused myself lol my bad,,,,just research syncros and you will know more...

Andrew
 

·
Registered
Joined
·
105 Posts
Discussion Starter #11
After swaping out the fluid with some BG, adjusted the shifter linkage, removed the counterweight, and replaced the lower engine mount it shifts just fine from 2nd/3rd!
 

·
Registered
Joined
·
698 Posts
wow you lucked out man. My friend who has a ZX3 had the same problem as you but it is his synchro. I hope mine does not end up with that problem.
 
1 - 12 of 12 Posts
Top