Focus Fanatics Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hey guys. My wife came home in her 2016 Focus (93,000 miles) with the DSP6 transmission yesterday and told me that the "transmission hot" message came up on her dash about a mile away from home. I let it cool off and then took it for a drive. I noticed it stayed in 3rd gear until about 5500rpm and wouldn't shift until I let off the gas. Then fourth gear felt like the clutch was halfway in. I did some reading and went ahead and swapped the actuators around to trouble shoot. Now it feels like someone is riding the clutch in 1st gear. Which actuator would this be? A or B? Should I go ahead and replace both? If so, is it really a lot better to go with a OEM rather than a different manufactorer?

Also oddly enough it was built in Oct 2016 but is still considered a 2016 and doesnt seem to be covered by the warranty from what I've been able to find online.

Thanks for any help.
 

·
Registered
Joined
·
6 Posts
My Focus is same date of manufacture and I had similar issues. Both my clutch actuators had to be replaced last fall. They were both corroded and would stick. At first I was able to plug in forscan and have the transmission recalibrate which would make things better for a little bit, but eventually they got completely stuck and the car needed be towed to the shop. If you are going to replace one, replace both because they will fail. I would recommend changing the clutch as well to avoid having to disassemble again - mine was burnt and slipped a lot less after replacement.
 
1 - 3 of 3 Posts
Top