Focus Fanatics Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello,
Pretty new here. I bought a 2015 5 speed has 55k. from a person cheap because it won't go into gear. Starts runs great but will not move. It shifts like it is in gear but nothing. He said he had the clutch replaced several months ago....I did some reaching out we're all on older models of focus. I'm guessing it is something to do with linkage, worst case I'll need to redo clutch or replace the transmission. Just searching for ideas. Thanks!
 

·
Registered
Joined
·
203 Posts
Does the shifter go into all of the gears? If so, it's probably not a linkage issue. The biggest know issue on the MTX75 is the tendency for the roll-pin to shear off but when that occurs, you might be able to get a gear or 2 but it's very obvious by the feel of the shifter that something is messed up.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Thanks. I'll check to see if it goes into All gears. Good idea. I actually pick up the car tomorrow so I'll be able to play with it more. Hopefully it is something simple but....you know how that goes. I'll keep you posted. Thanks again.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Alright, so it is a 6 speed manual 1.0. yes the car goes into All gears. If I rev the engine without pushing the clutch in it will slightly grind in a couple gears. So I know it is going into gear. I might start by replacing the master cylinder and check linkage before I take it apart and look at the clutch itself. Hope it not the transmission but I have learned anything is possible.... thanks!
 
1 - 5 of 5 Posts
Top