Focus Fanatics Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey fellas. I have a new 2015 Ford Focus. I had been using bluetooth/sync feature for a few weeks for my phone/music. Suddenly it disconnected out of nowhere while driving.

NOW, when i try to connect it, the music portion will say "no bluetooth device found". When I go to the phone section, it says "Bluetooth: Off" i click "ok", it says "turn bluetooth on?" i click ok. it says "Bluetooth On", but then feezes for a second and goes back to the previous menu. the bluetooth remains off.

i tried doing a factor reset, opening and closing the door to reset sync, and anything else i could think of but it will never let me turn the bluetooth back on so the phone will never "see" the car bluetooth.

any ideas?
 

·
Old Phart
Joined
·
44,595 Posts
Moved to the MkIII section.

It would fit better in the Car Audio, Sync, MFT & Electronics area, it can be moved there later but I'm hoping you get a quicker response here.
 

·
Registered
Joined
·
2,290 Posts
Maybe there is an issue with your phone?
Can you try your phone in another Ford SYNC equipped vehicle to check?
Or try another phone with your new Focus.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Disconnect the cars battery for a few minutes and then re connect it. then return to the menu to turn the Bluetooth on.
well, i would think it was a phone issue but i can't even get the car bluetooth to turn on to try a different phone.

i will try to disconnect/reconnect the battery and see if that fixes it. thanks guys
 

·
Registered
Joined
·
113 Posts
I just recently had the same issue. Turns out the blue tooth function got turned off in my phone {Samsung S4}. Once I enabled blue tooth in the phone everything came back. Not for sure how it got turned off in the phone.
 

·
Registered
Joined
·
1,255 Posts

·
Registered
Joined
·
304 Posts
I'm having this same issue with my 2014 basic Sync system. I did a manual upgrade with USB stick in March and the system worked fine. Yesterday I noticed that the phone wasn't connected, and today when I went in to try and connect it says "Bluetooth turned off" and after attempting to turn on, it spits me out of the menus back to radio. Three master resets failed to correct issue.
 

·
Registered
Joined
·
304 Posts
Just disconnected the positive terminal, waited 20 seconds, reconnected it and started the car and the problem disappeared. Went through the pairing process and it was quick and successful.
 

·
Registered
Joined
·
1 Posts
Hey fellas. I have a new 2015 Ford Focus. I had been using bluetooth/sync feature for a few weeks for my phone/music. Suddenly it disconnected out of nowhere while driving.

NOW, when i try to connect it, the music portion will say "no bluetooth device found". When I go to the phone section, it says "Bluetooth: Off" i click "ok", it says "turn bluetooth on?" i click ok. it says "Bluetooth On", but then feezes for a second and goes back to the previous menu. the bluetooth remains off.

i tried doing a factor reset, opening and closing the door to reset sync, and anything else i could think of but it will never let me turn the bluetooth back on so the phone will never "see" the car bluetooth.

any ideas?
Did you fix the problem? Same thing is happening with mine.
 

·
Registered
Joined
·
593 Posts
Shut the car off, pop of the cover under the glovebox by removing the two clip bolt things you squeeze to remove to reveal the fuse panel there.
Its the the 7.5 amp fuse at the top of the fuse panel(i cant remember the exact number it is in the owners manual, fuse location 65 i think).
Turn the key but dont start to see if the radio wont turn on, shut off the car, put the fuse back in and put the cover back on. Turn on the car and find sync on your device and reconnect.
The radio in this car is such a pile, been dealing with this for 2 years now after they updated it.
 
1 - 12 of 12 Posts
Top