Focus Fanatics Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I just purchased a 2014 ST with 47k miles on it. Car runs amazing when going down the road but when sitting at stop lights or anything it seems to run a little rough? The current idle rpm is low to mid 700’s. Not sure what could be causing this? Any help would be greatly appreciated!
 

·
Registered
Joined
·
603 Posts
I just purchased a 2014 ST with 47k miles on it. Car runs amazing when going down the road but when sitting at stop lights or anything it seems to run a little rough? The current idle rpm is low to mid 700’s. Not sure what could be causing this? Any help would be greatly appreciated!
Does it sound like its struggling to stay running? Does the rpms (for example) go from 900-700 then back up?
 

·
Registered
Joined
·
4,475 Posts
DO you have any maintenance history of the car?
First things I would check are:
Replace the air cleaner. (who cares what it looks like just replace it. Then you know it is new.
Gas? what sort you using? Premium? was it filled with cheap regular 87. maybe 85 octane? IT may have 15% ethanol?
Anyway, clear out at least one tank of gas and refill with known good gas.
Do an ouil change, make sure the oil is he cirrect viscosity and quality for the ST.
Spark plugs. The ones in the car may not be stock. the only way to find out is to also replace them. At 47K new ones are good anyway. STOCK plugs.
Once you have those out of the way..
If it is still idling slow... ???
Added: is it actually stumbling? or just vibrating a lot at idle? (the engine does idle down around 800 to 750 rpm.I ask because the vibrations may be a worn out motor mount. Lots of folks complain the engine has started to vibrate a lot at idle, and it turns out to be a motor mount.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #4 ·
It doesn’t go back up to 900 it just stays at 700-750 at idle and I’m not sure about any maintenance but I planned on changing the spark plugs air filter and getting the oil changed as well, would the motor mount maybe stop the vibration? It does shake pretty good when starting the car.

Also another thing I have been noticing just recently is sometimes it won’t build any boost in 1st through 3rd gear? But as soon as I hit 4th it’s definitely there.. just confused to what it could be. Because it’s not always like that, just here and there every once in a while. I appreciate all the help!
 

·
Registered
Joined
·
4,475 Posts
The ST definitely idles well below 900 RPM.
In neutral it should be like 750rpm. RPM does go up a little when you hold the clutch down. release clutch pedal RPM goes back down, push in up, out down seriously. IT takes it a second or two, but it does move just from the clutch pedal.
As for boost. takes time to get any boost. Usually if you are already moving and then try to hit the gas.. no go. Boost is just slow to build, and may seem liek forever.. Seems downshifting helps. And generally not trying to floor it. Half gas pedal does MORE than trying to floor it when trying to get some boost.. seems that way to me.
I have had moments when I am like WTF no boost... Planning ahead helps.
And changing the oil may help the turbo to spool. If the wrong sort of oil in there... I find right fter I change the oil (I use Mobil 1, the turbo spools faster..
 

·
Registered
Joined
·
160 Posts
I have 2012 NA Titanium, so this might not be applicable an ST, but I had a rough idle that started about 2014 and I couldn't figure out the cause. Then in the spring of 2016 when I was cleaning my AEM air filter, I decided that after 4 years I should clean the MAF (mass airflow monitor) and like magic the car was idling like it was brand new!! So now I clean the air filter and MAF every spring and I've had zero idling issues.
 

·
w/ my magic bag
Joined
·
29,474 Posts
The ST definitely idles well below 900 RPM.
In neutral it should be like 750rpm. RPM does go up a little when you hold the clutch down. release clutch pedal RPM goes back down, push in up, out down seriously. IT takes it a second or two, but it does move just from the clutch pedal.
As for boost. takes time to get any boost. Usually if you are already moving and then try to hit the gas.. no go. Boost is just slow to build, and may seem liek forever.. Seems downshifting helps. And generally not trying to floor it. Half gas pedal does MORE than trying to floor it when trying to get some boost.. seems that way to me.
I have had moments when I am like WTF no boost... Planning ahead helps.
And changing the oil may help the turbo to spool. If the wrong sort of oil in there... I find right fter I change the oil (I use Mobil 1, the turbo spools faster..
This^^^ Warmed up it should be idling at 700-750.
 

·
Registered
Joined
·
1 Posts
Does it sound like its struggling to stay running? Does the rpms (for example) go from 900-700 then back up?
I just got a 2014 as well the guy definitely had it tuned before me he did the worse job for a sound supposed delete just took the damn hose off and I have iver boost code taking it in today mine as well idles at 700 rpm but vibrants looks like a stock bov but sounds like a turbosmart
 

·
Registered
Joined
·
2 Posts
I just got a 2014 as well the guy definitely had it tuned before me he did the worse job for a sound supposed delete just took the damn hose off and I have iver boost code taking it in today mine as well idles at 700 rpm but vibrants looks like a stock bov but sounds like a turbosmart
Question. Did the previous owner put the symposium delete kit piece in place? Or just take hose and call it a day? That's not good. I too am a new owner, and had previous, i too have the overboost and the symposium delete. I wonder... I thought it was the boost solenoid or map or O2... I replaced waste gate actuator, added BOV, cold air intake, sparks (just because it is needed) and am looking at boost solenoid again due to that pesky light. I actually came here today to ask what the idle PSI in neutral should be at vs RPMs. I know mine vibrates due to motor mount. Out of curiosity, did you ever figure out your overboost code? I'm going on years at this point lol due to moola ha. TIA!
 
1 - 12 of 12 Posts
Top