Focus Fanatics Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Was driving my 2014 ford focus S yesterday and the car stalled out and the error message on the screen was Engine Fault Service Now

Heard back from the dealer it's a wiring issue sounds like the wiring harness spoke with the dealer and ford.both.stated due to my Vin not being on the recall list I'll have to pay for the repair pretty disappointing news.
Anyone else have this issue and did it reoccur after they repaired the wiring luckily I was only 30 mins from the dealer and had it towed but my confidence in the car is definitely shaken
 

·
Premium Member
Joined
·
44,595 Posts
Moved this to the MkIII section since it's not a DIY repair question and you'll get more looks from other owners here.

Don't know what "recall list" you might be referring to, only one I know of is a fuel pump issue for certain models. What falls under what warranty can get confusing once you're off the initial 3/36 on most everything, was this in the harness area mentioned in the "stickies" here that drapes over a front corner of the engine and gave trouble for some earlier models?
 

·
Registered
Joined
·
26 Posts
Discussion Starter #3
Moved this to the MkIII section since it's not a DIY repair question and you'll get more looks from other owners here.

Don't know what "recall list" you might be referring to, only one I know of is a fuel pump issue for certain models. What falls under what warranty can get confusing once you're off the initial 3/36 on most everything, was this in the harness area mentioned in the "stickies" here that drapes over a front corner of the engine and gave trouble for some earlier models?

Nhta campaign number 15v81300

Ford recall number 14s17-s1
 

·
__________/\__
Joined
·
2,183 Posts
Ford recall number 14s17-s1
That recall (14S17-S1) covers Escape SUVs manufactured from Jan. 11, 2012, to April 1, 2013, and Focus ST manufactured from May 3, 2012, to Oct. 14, 2013.

In these vehicles, insufficient compression in the engine wiring harness splices to the manifold absolute pressure (MAP) sensor may provide incorrect signals to the powertrain control module (PCM), NHTSA said. These faulty signals could cause the vehicle to hesitate or the engine to stall, increasing the risk of a crash.

...was this in the harness area mentioned in the "stickies" here that drapes over a front corner of the engine and gave trouble for some earlier models?
No, this involves splices in the engine wiring harness and how they were crimped. The problem can cause a high resistance to occur in the engine sensor circuits and cause all kinds of issues with the vehicle.

The normally aspirated MK3 is not included in this.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #5
That recall (14S17-S1) covers Escape SUVs manufactured from Jan. 11, 2012, to April 1, 2013, and Focus ST manufactured from May 3, 2012, to Oct. 14, 2013.

In these vehicles, insufficient compression in the engine wiring harness splices to the manifold absolute pressure (MAP) sensor may provide incorrect signals to the powertrain control module (PCM), NHTSA said. These faulty signals could cause the vehicle to hesitate or the engine to stall, increasing the risk of a crash.



No, this involves splices in the engine wiring harness and how they were crimped. The problem can cause a high resistance to occur in the engine sensor circuits and cause all kinds of issues with the vehicle.

The normally aspirated MK3 is not included in this.
I see that's what I figured thought I'd check to make sure. I expect things to break on a car but wiring on a car with 60k on it that was just in for the 60k check up last month is not something I would expect to have issues with.thank you for the clarification on this just annoyed at such a repair and the fact it stalled on the highway and could have ended badly had I not been in.the slow lane sorry just venting
 

·
Registered
Joined
·
1 Posts
My mom has a 2014 ford focus st I am her driver .. I to got the engine fault service now pop up on the screen . But this hallen the day after I had the battery light flash on and stay on for a couple mins some time just on then off. It drove just fine all the way home . I dropped the car off to my moms and when I come back the next I got in the car and tried to start it. I turned key on and turned it to start it the engine did nothing no noice nothing then that error popped up and I assumed it must have a dead battery since the light did come on my dad charged the battery and still nothing wont turn on
 

·
Registered
Joined
·
1,270 Posts
that error popped up and I assumed it must have a dead battery since the light did come on my dad charged the battery and still nothing wont turn on
You might have a bad battery. Have you tried jumping it off? Remove the battery and have it tested for free at any parts store.
 
1 - 8 of 8 Posts
Top