Focus Fanatics Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
My 2013 SE has been exhibiting a problem for the last few months. When I do a cold start (first thing in the morning) and it is sitting idle, it will feel a vibration from the engine intermittently a couple times a second. I also hear sort of a 'squeak' sound if I open the hood every time it does it. It does it pretty constantly, but I don't notice it after I start driving, or if it's sitting idle after it's warmed up.

Any idea what this could be? Should I wait till my next maintenance in 4 months, or just bring it in now?
 

·
Registered
Joined
·
57 Posts
My 2013 SE has been exhibiting a problem for the last few months. When I do a cold start (first thing in the morning) and it is sitting idle, it will feel a vibration from the engine intermittently a couple times a second. I also hear sort of a 'squeak' sound if I open the hood every time it does it. It does it pretty constantly, but I don't notice it after I start driving, or if it's sitting idle after it's warmed up.

Any idea what this could be? Should I wait till my next maintenance in 4 months, or just bring it in now?
I have what is probably the same the squeak/chirp noise that is very dependent on temperature. I hear it at idle on a cold morning, temp about 20-40F, and when accelerating away from a stop or letting off the throttle in 1st gear. Typically it goes away for me as the powertrain warms up.
The dealer hasn't been able to duplicate it yet, but it's quite obvious. Please update if you have it resolved or determine the source.

My cold start idle is also slightly rougher as the idle drops down below 1000 rpm than when up to temp, but every 2012+ Focus I've driven has been similar. It always smooths out as the engine temp comes up for me.
 

·
Focus Preacher
Joined
·
3,417 Posts
My 2013 SE has been exhibiting a problem for the last few months. When I do a cold start (first thing in the morning) and it is sitting idle, it will feel a vibration from the engine intermittently a couple times a second. I also hear sort of a 'squeak' sound if I open the hood every time it does it. It does it pretty constantly, but I don't notice it after I start driving, or if it's sitting idle after it's warmed up.

Any idea what this could be? Should I wait till my next maintenance in 4 months, or just bring it in now?
Car is cold, funny things happen when very cold it's normal...

Mine like to squeak (belts) when -40F/C for few seconds and harder to shift because of the oil viscosity.

But anyway you can always get it checked at the dealer
 
1 - 3 of 3 Posts
Top