Focus Fanatics Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Anyone ever had the ignition stick on the newer (I have a 2013) Focus like they do (did) on the older ones?
It was -10 this AM so I went warm up the car and the ignition wouldn't turn...I had to take my 15 year old Chevy truck to work. Just now I tried it again and still wont turn. On the older Focus you hit the key sharply into the ignition tumbler and it will turn. I tried it and it worked but it is alittle notchy feeling now.
Anyone ever had this happen?
Will Ford warranty this?
Thanks.
 

·
Registered
Joined
·
4,328 Posts
Anyone ever had the ignition stick on the newer (I have a 2013) Focus like they do (did) on the older ones?
It was -10 this AM so I went warm up the car and the ignition wouldn't turn...I had to take my 15 year old Chevy truck to work. Just now I tried it again and still wont turn. On the older Focus you hit the key sharply into the ignition tumbler and it will turn. I tried it and it worked but it is alittle notchy feeling now.
Anyone ever had this happen?
Will Ford warranty this?
Thanks.
Most no-start conditions (to-date) on the MK3s are due to faulty control modules. I can't make any promises, though. Can you describe what happened more? Did the car attempt to start? Did any engine lights come on, does the car go into accessory mode, etc.?)
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
Key wouldn't turn at all...just like the older Focus did. I hit the key in toward the lock and the ignition will turn.
 

·
Registered
Joined
·
4,328 Posts
Key wouldn't turn at all...just like the older Focus did. I hit the key in toward the lock and the ignition will turn.
Oh, snap! I haven't heard of that problem yet! [thumbd]
 

·
Registered
Joined
·
5,887 Posts
Anyone ever had the ignition stick on the newer (I have a 2013) Focus like they do (did) on the older ones?
It was -10 this AM so I went warm up the car and the ignition wouldn't turn...I had to take my 15 year old Chevy truck to work. Just now I tried it again and still wont turn. On the older Focus you hit the key sharply into the ignition tumbler and it will turn. I tried it and it worked but it is alittle notchy feeling now.
Anyone ever had this happen?
Will Ford warranty this?
Thanks.
Hi mopdog,

I recommend contacting your dealer to get this checked out. In the meantime, send me a private message with your VIN, mileage, best daytime phone, full name, and dealer name/location. I'll dig a little deeper.

Meagan
 

·
Registered
Joined
·
20 Posts
I have a 2013 Focus SE. On Sunday I ran into a new issue. I went to start my Focus. It would not start. Battery was fine. Radio came on. Dash lit up. Dome light came on. Just no click, no growl and no grinding noise. Just dead. I had a couple of other friends that were with me try it too. Nothing. Called Ford Roadside assistance. After 3 hours of no help arriving I was told I would have to wait until Monday morning to get towed to a dealer. I had to have a friend come get me and take me the 15 miles home. The same person took me to work Monday.

So Monday the car gets towed to my dealer. You guessed it! The car started just fine. I was told they did not know what was wrong and might not get to it for a couple of days. I refused to take it back and have a rental car. They kept the car and have randomly be attempting to start the car at the dealership. Called me just before noon to tell me that it won't start and they think it might be the tumbler. They have ordered parts and should get them tomorrow.

If I sound bitter, I apologize. I just had the clutch replaced for the 3rd time about a month ago. I have had the car since Oct 2012 and am getting very tired of the issues.
 

·
Premium Member
Joined
·
44,595 Posts
Unless you had an actual key not turning issue like the OP here, I doubt a replacement lock will do the trick, sorry to say.
 

·
Registered
Joined
·
5,887 Posts
...Called me just before noon to tell me that it won't start and they think it might be the tumbler. They have ordered parts and should get them tomorrow...
Hi unfocusedford,

I wanted to touch base and see how things went at your dealership. Is your Focus back at home with you now?

Crystal
 

·
Registered
Joined
·
20 Posts
Hi unfocusedford,

I wanted to touch base and see how things went at your dealership. Is your Focus back at home with you now?

Crystal
Thank you for checking in. I do not have my focus. I am still in a rental car. My car is still at the dealership. They called me last Wednesday to tell me that the tumbler was not the issue and that the car would not even recognize the key. That they had ordered more parts and would have it for me Friday. That was not the issue either. They now think it might be the Transmission Control Module that is under recall.

But I am confused because I thought that was for automatics? I have a compute shifted manual. I am getting really tired of this. I just had the clutch replaced for the 3rd time in June. I have had this car just over 2.5 years and have spent about 6 weeks in a rental car.
 

·
Premium Member
Joined
·
44,595 Posts
The "Computer shifted manual" is the "automatic transmission" option for all current Focus models.

Not starting is one possible symptom for TCM problems, covered if out of regular warranty by the 14M02 warranty extension program for it.

'Fraid my first guess was correct and your problem isn't related to the ign. lock.
 

·
Registered
Joined
·
20 Posts
It is out of the regular warranty. I have about 57,000 miles on it. But I purchased the extended warranty when I purchased the car. Thank you for clearing that up for me.

I am so frustrated with this car that I just don't know what to do. I have had the clutch replaced 3 times. The 2nd and 3rd times were both with the parts that were supposed to be the fix based on the Customer Satisfaction Program. The 3rd replacement was done just about 5 weeks ago. Now this problem. I actually like the car when I can drive it.
 

·
Registered
Joined
·
5,887 Posts
I just got a call that my car is fixed. Fingers crossed. Lets hope the replacement Transmission Control Module was indeed the problem.
Glad to hear it! Please keep me in the loop with your Focus.

Meagan
 
1 - 14 of 14 Posts
Top