Focus Fanatics Forum banner

1 - 20 of 38 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
2012 Ford Focus SE Sport, auto with manual shift. 1200 miles.

Looking for answers, found this forum.

Anyway, My auto trans went WACKO today. Just finished playing golf. It was raining hard(first time car in the rain)pulled out of the lot started out in D, transmission shifted once and then, it was like the clutch was slipping, very little go power. Limped it along for a couple blocks and pulled off.

Shut it down. restarted it and the check engine light was on. Trans seemed to go normal. Went to dealer and service dude could not get it in to read code. said it should not hurt it to drive. until Monday appointment.

So, how does this trans work? All by computer. Maybe there is a wire that got wet?

Anyone else have this experience?

cofus
 

·
Registered
Joined
·
239 Posts
Common problems from what I'm seeing. If Ford knew what the issue was, they'd be doing a service bulletin. Just gotta hang out and let them keep working on it. I'd be up-in-arms, but I have a manual. ;)
 

·
Registered
Joined
·
136 Posts
I have the SE sport as well and drove it home in a very heavy downpour just yesterday. No problems at all, the car performed flawlessly.
 

·
Registered
Joined
·
212 Posts
Could be possible the car or tranny going through a learning curve. I would think if the tech could clear the code he should be able to read the number. Maybe theres no fix yet like mattqx says. Check the fluid.
 

·
Registered
Joined
·
519 Posts
2012 Ford Focus SE Sport, auto with manual shift. 1200 miles.

Looking for answers, found this forum.

Anyway, My auto trans went WACKO today. Just finished playing golf. It was raining hard(first time car in the rain)pulled out of the lot started out in D, transmission shifted once and then, it was like the clutch was slipping, very little go power. Limped it along for a couple blocks and pulled off.

Shut it down. restarted it and the check engine light was on. Trans seemed to go normal. Went to dealer and service dude could not get it in to read code. said it should not hurt it to drive. until Monday appointment.

So, how does this trans work? All by computer. Maybe there is a wire that got wet?

Anyone else have this experience?

cofus
I also experienced my transmission slipping about 1200 miles ago. After restarting the car, it never happened again.
What fluid, there is no fluid.
There is fluid. Even a dry sump system uses transmission fluid for lubrication and such. Ford sells special transmission fluid especially for the DCT.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #9 ·
Rest of Story

This morning, started car, no check engine light.

Transmission works just fine.

Very strange.

cofus
 

·
Registered
Joined
·
12 Posts
computer that runs tranny sucks

I have an automatic 2012 SE, and had it for 4 days and the tranny started slipping BAD, as in almost got whiplash[rant]. I talked to a friend who is a mechanic at the dealership I bought my focus from, he said the tranny is ran completely by computer and he said that certain weather can throw the computer out of sync, its drivable but it will shift funny and sound weird at times until you get the computer synchronized again.
 

·
Registered
Joined
·
164 Posts
Hmmm... I've driven mine in the rain several times without issue - other than the normal dual clutch idiosyncrasies.
 

·
Registered
Joined
·
80 Posts
this sound much like the problems people are having with the new auto that in the fiesta.
 

·
Registered
Joined
·
772 Posts
, he said the tranny is ran completely by computer and he said that certain weather can throw the computer out of sync, its drivable but it will shift funny and sound weird at times until you get the computer synchronized again.
I wouldn't believe this, if this were the case Ford would have major issues.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #18 ·
Still working OK next??

So now that I know I have a different kind of transmission, where can I go to read and study the technical nature of this transmisison. Is there a Tech Manual on this system anywhere online?

cofus
 

·
Registered
Joined
·
20 Posts
I had this transmission issue just last night. No inclement weather to report, but the same "very little go power" problem, and weird transmission feeling, as if it were trying to start the car in 3rd gear or something.

I have a feeling I'm onto the quirks of MFT but then it's a bit of a black box. Right before this slippage/power issue began, I had stopped at the store, put the car in Park, and left it running. I came back to the car and MFT was frozen. This happens from time to time. It usually eventually reports "regular system maintenance" and reboots, as if it is updating (which I believe it is -- syncmyride.com keeps reporting the car is updating itself, and I have been told updates are initiated by placing the vehicle in Park). Prior to this, I had been fooling around with the car, seeing how it behaved with the tranny in S, changing gears, etc.

Anyway, this time it froze for like 30 minutes, longer than I've ever seen it do this.. and the whole way home, it was slow off the start, people honking at me, I'm not joking.. that laggy. Even when I put it back into S mode, selected 1, it was sllloooowww. I got home before it finished whatever it was doing, and I left the car with MFT & tranny in that state. The LCD turned off and I just went into my house. Later on I went to check on it, and MFT booted up normally, with a new install (BT4T-14F603-AP) listed on syncmyride.com. I took it for a quick drive and the transmission feels back to normal, but I didn't play with MFT to see how it was doing.

I knew buying a car with a computer designed by Microsoft was going to be trouble.
 

·
Registered
Joined
·
80 Posts
lots of info on fiestafaction.com/forums


tons of people with fiestas have had problems with this tranny.
 
1 - 20 of 38 Posts
Top