Focus Fanatics Forum banner

41 - 60 of 2870 Posts

·
Registered
Joined
·
5 Posts
I had the strut TSB applied and the noise was still there. I went back to the dealer and they said that one of the motor mount under the engine attached to the transmission was faulty. I have just got my car back from the dealer and the noise seems gone. We'll see if it still gone in a few days but here's the part they have replaced. (Well, this is the part that is shown on the work order...)

CV6Z-6068-A

I'll post again if this doesn't fix the problem for good. Cheers :)
 

·
Registered
Joined
·
27 Posts
Discussion Starter #42
I'm not sure if we are experiencing the same noises. It would be nice if there was a specific set of circumstances that isolates the issues from each other.
 

·
Registered
Joined
·
5 Posts
Update: I had one of the motor mount replaced (CV6Z-6068-A) but the clunking noise is back. I went back to the dealer yesterday and now they say they can't start replacing all the engine mounts without knowing if it will fix the problem so I am back to square 1. I have been to the dealer about 10 times about this issue already so I am a bit frustrated. Here's how I can reproduce the problem; I am guessing if we share this info it would help.

1. It happens when the engine is either cold or hot.
2. I find a road with a very bad surface and a lot of short bumps. (Not hard to find with the crappy roads here in Canada LOL...)
3. I put the car in 1st or 2nd gear and do no exceed 30 KM/h. (I have a SE with the manual 5spd.)
4. Then I get a metal to metal clunking noise that is more than just annoying; I feel like my engine is hard mounted to the frame and that it's loose.

I really feel it's not a suspension issue. If you are still having this same issue; are you able to reproduce it at will or it just happen random?
 

·
Registered
Joined
·
118 Posts
Well I have mine in the shop today for the Tranny noise and the "clunking" noise. I am not too concerned as of yet with the tranny noise but the clanking noise which is repeatable by slowly driving over a speed bump "Clank,Clank" I am. I went on a drive with the shop foreman and he thinks it is front suspension related. I called back after a few hours to get the status and was told the lower control arm needed to be replaced and that the parts will have to be ordered.
I also went on a drive with the shop foreman in New same model Focus with 12 Miles on it and it is noticeably different like no clunk and Quiet.
I'll post back after the repair and inform on the results.

Bob

Here is my invoice for today looks like only the left strut needs to be replaced. Will see?

http://i658.photobucket.com/albums/uu305/bobyouh/Public Photos/FocusReciept.jpg
 

·
Registered
Joined
·
180 Posts
I can make the sound happen simply by kicking the tire pretty hard on the left front. The other side makes no noise. It always happens going very slow over small sharp bumps. Something is loose. I'm taking it in soon
 

·
Registered
Joined
·
23 Posts
Mine has the same clunk and it's only at lower speeds (below 15 mph) or while coming to a stop. I never hear it while accelerating or driving at a steady speed. Hopefully when I drop it off Thursday, they'll figure it out; and this time I'll request going on a test drive with a tech before I leave the car. Last time I had it in, I insisted it was the motor mounts and they said they checked and the mounts were fine. The more and more I hear it, the more I think it's suspension related.

I'll keep you all posted.
 

·
Registered
Joined
·
5,887 Posts
Well I have mine in the shop today for the Tranny noise and the "clunking" noise. I am not too concerned as of yet with the tranny noise but the clanking noise which is repeatable by slowly driving over a speed bump "Clank,Clank" I am...
Hello bobakman,

Thank you for the information via PM and your patience while the service department works on the Focus. Keep me posted on the results.

...It always happens going very slow over small sharp bumps. Something is loose. I'm taking it in soon
Hi Lipshurt,

Pleasure to meet you! [wave]

Shoot me a PM with the VIN, current mileage, personal and dealer contact and I'll escalate the concern to the Customer Service Manager for review.

...Hopefully when I drop it off Thursday, they'll figure it out...
Hey jjeremyy,

What's the status on your Focus? If you like, we can add another layer of assistance from the Customer Service Manger. Send me a PM with the VIN, current mileage, personal and dealer contact to begin the process of escalation.

Thanks all!

Noemi
 

·
Registered
Joined
·
45 Posts
Seems I may have this problem too....not even 4000 miles....

I will check it out myself......& bring it to them if I can't locate the sound...
 

·
Registered
Joined
·
23 Posts
Hey jjeremyy,

What's the status on your Focus? If you like, we can add another layer of assistance from the Customer Service Manger. Send me a PM with the VIN, current mileage, personal and dealer contact to begin the process of escalation.

Thanks all!

Noemi
Noemi - Thanks so much for the response. I'm going to give them another shot first and see what happens. I'll send you a PM if I need any help. Thanks again! :)
 

·
Registered
Joined
·
209 Posts
I have the same problem i told the dealer when i brought it in for the transmission update which solved my tranny problem but they said they found no noise in the front end when they drove it. When i drove it home the noise was still there. I will bring it back again soon and hopefully i will get a diffrent tech to work on my car.My guess is that the guy they gave it to work on was not intrested in chaseing rattle and clunk problems .These guys work on flat rate and dont want to waste there time working for nothing.Ford Motor co does not pay them as much on warranty work as when you bring your car in and pay out of pocket. [smackbum]
 

·
Registered
Joined
·
5,887 Posts
Seems I may have this problem too....not even 4000 miles....
I will check it out myself......& bring it to them if I can't locate the sound...
Hi RRM707,

Why not let the dealer resolve that issue from the get go?! Send me a PM with the VIN, current mileage, personal and dealer contact info, and I'll escalate the case to the Customer Service Manager in your area.

Noemi - Thanks so much for the response. I'm going to give them another shot first and see what happens. I'll send you a PM if I need any help. Thanks again! :)
Afternoon jjeremyy,

Okay! Just give me a shout out if you need assistance. [:)]

I have the same problem i told the dealer when i brought it in for the transmission update which solved my tranny problem but they said they found no noise in the front end when they drove it...
Hey allyy,

Glad to hear the dealer has made some progress with your Focus. Send me PM with the VIN, current mileage as well as your personal and dealer contact if this noise continues to annoy you.

Take care and have a relaxing weekend!

Noemi
 

·
Registered
Joined
·
11 Posts
I had the same issues and the dealer replaced the front springs and related hardware without a hassle. Now there's almost no noises and I've been almost 1K miles since. So far so good. Of course now I'm noticing a knock/light rattle somewhere under the car. Seems like it could be from the exhaust system. When I have time I'll take it back in. This "back in" stuff is getting old.
 

·
Registered
Joined
·
5,887 Posts
.... Of course now I'm noticing a knock/light rattle somewhere under the car. Seems like it could be from the exhaust system. When I have time I'll take it back in. This "back in" stuff is getting old.
Hey TopKat,

When you do visit the dealer, send me a PM with the VIN, current mileage, as well as your personal and dealer contact and Ill escalate your concern to the Customer Service Manager in your area.

Thanks,

Noemi
 

·
Registered
Joined
·
4 Posts
I have this same issue on my SEL. Glad to know that it's not just me being finicky or imagining things. It's easily reproducible by going slowly over a speed bump or sometimes when coming to a slow stop. It isn't TOO annoying to me, so I think that I'll bring it up at my next oil change (in about 4k miles).
 

·
Registered
Joined
·
69 Posts
I had this issue from day one when I got my car last year. I took my car in when I got the transmission update, and they replaced the front sway bar links. Its been fine ever since!
 

·
Registered
Joined
·
1,388 Posts
The major problem is that there doesn't seem to be one definable culprit behind this noise.

People have gotten sway bar endlinks replaced, springs replaced, struts replaced, strut mounts replaced, and even motor mounts replaced. All of these solutions seem to have cured the issue for different people.

It would be one thing if it were able to be tracked down to one single defective part, but it doesn't seem to be that easy. That issue is compounded by the fact that some people have dealt with dealers who will acknowledge the problem AND fix it, and others can't even get the dealer to say that it's anything but normal, let alone look at it.
 

·
Registered
Joined
·
4 Posts
The major problem is that there doesn't seem to be one definable culprit behind this noise.

People have gotten sway bar endlinks replaced, springs replaced, struts replaced, strut mounts replaced, and even motor mounts replaced. All of these solutions seem to have cured the issue for different people.

It would be one thing if it were able to be tracked down to one single defective part, but it doesn't seem to be that easy. That issue is compounded by the fact that some people have dealt with dealers who will acknowledge the problem AND fix it, and others can't even get the dealer to say that it's anything but normal, let alone look at it.
Yeah, definitely. My dealer has been pretty good about listening to my issues and putting a good faith effort into dealing with it, though, so I will give it a shot and hopefully they can diagnose it.
 

·
Registered
Joined
·
5,887 Posts
I have this same issue on my SEL...
Hi mastercko,

You can also send me a PM with the VIN, current mileage, personal and dealer contact. I'll escalate the concern to the Customer Service Mangager in your area.

I had this issue from day one when I got my car last year. I took my car in when I got the transmission update, and they replaced the front sway bar links. Its been fine ever since!
chrisdh79,

Always happy to hear Focus owners good report! [:)]

Thanks all!

Noemi
 

·
Registered
Joined
·
1,388 Posts
My car goes in tomorrow at 7:30 AM for one last shot at fixing this issue. Hopefully I can get things ironed out this time, because I'd love to start enjoying this car properly.
 
41 - 60 of 2870 Posts
Top